summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2018-11-28 16:38:52 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2018-11-28 16:38:52 (GMT)
commit3abf58dce034dd9e5afabbdd7d1d80c1ba4374ad (patch)
tree84daa28a8ab25b5f39fb9773ffa77b08fcdf5e69 /examples/Makefile.am
parent238a207f2dedb9b4e5a33e6701a96e3ab055895d (diff)
downloadhdf5-3abf58dce034dd9e5afabbdd7d1d80c1ba4374ad.zip
hdf5-3abf58dce034dd9e5afabbdd7d1d80c1ba4374ad.tar.gz
hdf5-3abf58dce034dd9e5afabbdd7d1d80c1ba4374ad.tar.bz2
Remove example VOL connector, since it's been superceded by the pass-through
VOL connector in the src subdirectory.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index ae6c092..554ee44 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -37,8 +37,7 @@ EXAMPLE_PROG = h5_write h5_read h5_extend_write h5_chunk_read h5_compound \
h5_group h5_select h5_attribute h5_mount h5_reference h5_drivers \
h5_ref2reg h5_extlink h5_elink_unix2win h5_shared_mesg h5_vds h5_vds-exc \
h5_vds-exclim h5_vds-eiger h5_vds-simpleIO h5_vds-percival \
- h5_vds-percival-unlim h5_vds-percival-unlim-maxmin \
- h5_vol_external_log_native
+ h5_vds-percival-unlim h5_vds-percival-unlim-maxmin
TEST_SCRIPT=testh5cc.sh
TEST_EXAMPLES_SCRIPT=$(INSTALL_SCRIPT_FILES)
@@ -51,8 +50,7 @@ INSTALL_FILES = h5_write.c h5_read.c h5_extend_write.c h5_chunk_read.c \
h5_reference.c h5_drivers.c h5_extlink.c h5_elink_unix2win.c \
h5_ref2reg.c h5_shared_mesg.c ph5example.c h5_vds.c h5_vds-exc.c \
h5_vds-exclim.c h5_vds-eiger.c h5_vds-simpleIO.c h5_vds-percival.c \
- h5_vds-percival-unlim.c h5_vds-percival-unlim-maxmin.c \
- h5_vol_external_log_native.c
+ h5_vds-percival-unlim.c h5_vds-percival-unlim-maxmin.c
@@ -129,7 +127,6 @@ h5_vds-simpleIO: $(srcdir)/h5_vds-simpleIO.c
h5_vds-percival: $(srcdir)/h5_vds-percival.c
h5_vds-percival-unlim: $(srcdir)/h5_vds-percival-unlim.c
h5_vds-percival-unlim-maxmin: $(srcdir)/h5_vds-percival-unlim-maxmin.c
-h5_vol_external_log_native: $(srcdir)/h5_vol_external_log_native.c
if BUILD_SHARED_SZIP_CONDITIONAL
LD_LIBRARY_PATH=$(LL_PATH)