summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorElena Pourmal <epourmal@hdfgroup.org>2015-03-10 22:15:20 (GMT)
committerElena Pourmal <epourmal@hdfgroup.org>2015-03-10 22:15:20 (GMT)
commitca2a0b80c5ca46db7b167cf384bd6e32dfe075c5 (patch)
tree1032c73973af76e2d04fbdb57b9fd023b5cc8d58 /examples/Makefile.am
parent92d7b82d61458f9576dc30236b9f9ce03adde9c3 (diff)
downloadhdf5-ca2a0b80c5ca46db7b167cf384bd6e32dfe075c5.zip
hdf5-ca2a0b80c5ca46db7b167cf384bd6e32dfe075c5.tar.gz
hdf5-ca2a0b80c5ca46db7b167cf384bd6e32dfe075c5.tar.bz2
[svn-r26420] Added new example for simple I/O. Modified other examples according to the suggestion in H5VDS-7 (see VDS-178)
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 667fb3a..7c94190 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -38,7 +38,7 @@ EXAMPLE_PROG = h5_write h5_read h5_extend_write h5_chunk_read h5_compound \
h5_crtatt h5_crtgrp h5_crtdat \
h5_group h5_select h5_attribute h5_mount h5_reference h5_drivers \
h5_ref2reg h5_extlink h5_elink_unix2win h5_shared_mesg h5_vds h5_vds-exc \
- h5_vds-exclim h5_vds-eiger
+ h5_vds-exclim h5_vds-eiger h5_vds-simpleIO
TEST_SCRIPT=testh5cc.sh
TEST_EXAMPLES_SCRIPT=$(INSTALL_SCRIPT_FILES)
@@ -50,7 +50,7 @@ INSTALL_FILES = h5_write.c h5_read.c h5_extend_write.c h5_chunk_read.c \
h5_compound.c h5_group.c h5_select.c h5_attribute.c h5_mount.c \
h5_reference.c h5_drivers.c h5_extlink.c h5_elink_unix2win.c \
h5_ref2reg.c h5_shared_mesg.c ph5example.c h5_vds.c h5_vds-exc.c \
- h5_vds-exclim.c h5_vds-eiger.c
+ h5_vds-exclim.c h5_vds-eiger.c h5_vds-simpleIO.c
@@ -123,6 +123,7 @@ h5_vds: $(srcdir)/h5_vds.c
h5_vds-exc: $(srcdir)/h5_vds-exc.c
h5_vds-exclim: $(srcdir)/h5_vds-exclim.c
h5_vds-eiger: $(srcdir)/h5_vds-eiger.c
+h5_vds-simpleIO: $(srcdir)/h5_vds-simpleIO.c
if BUILD_SHARED_SZIP_CONDITIONAL
LD_LIBRARY_PATH=$(LL_PATH)