summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorElena Pourmal <epourmal@hdfgroup.org>2015-05-05 21:35:10 (GMT)
committerElena Pourmal <epourmal@hdfgroup.org>2015-05-05 21:35:10 (GMT)
commitbc6873d3bdf0457805a1bcc0ac35478f0f013a74 (patch)
tree942a4f3445d7dd621ee606ccdee9f41dccb7ef4f /examples/Makefile.am
parenteda6bf097aec520926d91e10319420edef1fc95b (diff)
downloadhdf5-bc6873d3bdf0457805a1bcc0ac35478f0f013a74.zip
hdf5-bc6873d3bdf0457805a1bcc0ac35478f0f013a74.tar.gz
hdf5-bc6873d3bdf0457805a1bcc0ac35478f0f013a74.tar.bz2
[svn-r27025] Enabled compilation and run for the new vds examples for "make installcheck"; added to MANIFET.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index b67a788..883b99d 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -38,7 +38,8 @@ EXAMPLE_PROG = h5_write h5_read h5_extend_write h5_chunk_read h5_compound \
h5_crtatt h5_crtgrp h5_crtdat \
h5_group h5_select h5_attribute h5_mount h5_reference h5_drivers \
h5_ref2reg h5_extlink h5_elink_unix2win h5_shared_mesg h5_vds h5_vds-exc \
- h5_vds-exclim h5_vds-eiger h5_vds-simpleIO h5_vds-percival
+ h5_vds-exclim h5_vds-eiger h5_vds-simpleIO h5_vds-percival \
+ h5_vds-percival-unlim h5_vds-percival-unlim-maxmin
TEST_SCRIPT=testh5cc.sh
TEST_EXAMPLES_SCRIPT=$(INSTALL_SCRIPT_FILES)
@@ -50,7 +51,8 @@ INSTALL_FILES = h5_write.c h5_read.c h5_extend_write.c h5_chunk_read.c \
h5_compound.c h5_group.c h5_select.c h5_attribute.c h5_mount.c \
h5_reference.c h5_drivers.c h5_extlink.c h5_elink_unix2win.c \
h5_ref2reg.c h5_shared_mesg.c ph5example.c h5_vds.c h5_vds-exc.c \
- h5_vds-exclim.c h5_vds-eiger.c h5_vds-simpleIO.c h5_vds-percival.c
+ h5_vds-exclim.c h5_vds-eiger.c h5_vds-simpleIO.c h5_vds-percival.c \
+ h5_vds-percival-unlim.c h5_vds-percival-unlim-maxmin.c
@@ -125,6 +127,8 @@ h5_vds-exclim: $(srcdir)/h5_vds-exclim.c
h5_vds-eiger: $(srcdir)/h5_vds-eiger.c
h5_vds-simpleIO: $(srcdir)/h5_vds-simpleIO.c
h5_vds-percival: $(srcdir)/h5_vds-percival.c
+h5_vds-percival-unlim: $(srcdir)/h5_vds-percival-unlim.c
+h5_vds-percival-unlim-maxmin: $(srcdir)/h5_vds-percival-unlim-maxmin.c
if BUILD_SHARED_SZIP_CONDITIONAL
LD_LIBRARY_PATH=$(LL_PATH)