summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMohamad Chaarawi <chaarawi@hdfgroup.org>2015-10-07 14:27:32 (GMT)
committerMohamad Chaarawi <chaarawi@hdfgroup.org>2015-10-07 14:27:32 (GMT)
commit39f93e284c4d8cac9e7ffd4e2691cf4e3f47ffe6 (patch)
tree5e6308a600961418202d048527dbe45c3cbffaf4 /examples/Makefile.am
parent13a6d2659984cb13b943fe8564cde6c6d2c9d894 (diff)
parent2ec9b447ec40c6a6486cbd2f577083fc905556fa (diff)
downloadhdf5-39f93e284c4d8cac9e7ffd4e2691cf4e3f47ffe6.zip
hdf5-39f93e284c4d8cac9e7ffd4e2691cf4e3f47ffe6.tar.gz
hdf5-39f93e284c4d8cac9e7ffd4e2691cf4e3f47ffe6.tar.bz2
[svn-r27984] merge from trunk.. not working yet.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am18
1 files changed, 16 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 670746f..2e37baf 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -54,7 +54,10 @@ EXAMPLE_PROG = h5_write h5_read h5_extend_write h5_chunk_read h5_compound \
h5_crtatt h5_crtgrp h5_crtdat \
h5_group h5_select h5_attribute h5_mount h5_reference h5_drivers \
h5_ref2reg h5_extlink h5_elink_unix2win h5_shared_mesg \
- h5_vol_external_log_native
+ h5_vol_external_log_native \
+ h5_vds h5_vds-exc \
+ h5_vds-exclim h5_vds-eiger h5_vds-simpleIO h5_vds-percival \
+ h5_vds-percival-unlim h5_vds-percival-unlim-maxmin
TEST_SCRIPT=testh5cc.sh
TEST_EXAMPLES_SCRIPT=$(INSTALL_SCRIPT_FILES)
@@ -66,7 +69,10 @@ INSTALL_FILES = h5_write.c h5_read.c h5_extend_write.c h5_chunk_read.c \
h5_compound.c h5_group.c h5_select.c h5_attribute.c h5_mount.c \
h5_reference.c h5_drivers.c h5_extlink.c h5_elink_unix2win.c \
h5_ref2reg.c h5_shared_mesg.c ph5example.c \
- h5_vol_external_log_native.c
+ h5_vol_external_log_native.c \
+ h5_vds.c h5_vds-exc.c \
+ h5_vds-exclim.c h5_vds-eiger.c h5_vds-simpleIO.c h5_vds-percival.c \
+ h5_vds-percival-unlim.c h5_vds-percival-unlim-maxmin.c
# How to build examples, using installed version of h5cc
@@ -136,6 +142,14 @@ h5_extlink: $(srcdir)/h5_extlink.c $(EXTLINK_DIRS)
h5_elink_unix2win: $(srcdir)/h5_elink_unix2win.c $(EXTLINK_DIRS)
h5_shared_mesg: $(srcdir)/h5_shared_mesg.c
h5_vol_external_log_native: $(srcdir)/h5_vol_external_log_native.c
+h5_vds: $(srcdir)/h5_vds.c
+h5_vds-exc: $(srcdir)/h5_vds-exc.c
+h5_vds-exclim: $(srcdir)/h5_vds-exclim.c
+h5_vds-eiger: $(srcdir)/h5_vds-eiger.c
+h5_vds-simpleIO: $(srcdir)/h5_vds-simpleIO.c
+h5_vds-percival: $(srcdir)/h5_vds-percival.c
+h5_vds-percival-unlim: $(srcdir)/h5_vds-percival-unlim.c
+h5_vds-percival-unlim-maxmin: $(srcdir)/h5_vds-percival-unlim-maxmin.c
if BUILD_SHARED_SZIP_CONDITIONAL
LD_LIBRARY_PATH=$(LL_PATH)