summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMohamad Chaarawi <chaarawi@hdfgroup.org>2013-09-10 23:02:03 (GMT)
committerMohamad Chaarawi <chaarawi@hdfgroup.org>2013-09-10 23:02:03 (GMT)
commit5f6d336144b6af368373e80038488e860b28cb7b (patch)
treee71f35941f1143938744b9388b595f8cc4490173 /examples/Makefile.am
parent263d13a4c760c61c293ae9840aaf2f4ce76d541a (diff)
downloadhdf5-5f6d336144b6af368373e80038488e860b28cb7b.zip
hdf5-5f6d336144b6af368373e80038488e860b28cb7b.tar.gz
hdf5-5f6d336144b6af368373e80038488e860b28cb7b.tar.bz2
[svn-r24122] more transactions/read contexts
- include 2 examples for using transactions - IOD calls at server side still need to be updated
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 7fb18ab..16e3941 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -31,7 +31,8 @@ if BUILD_EFF_CONDITIONAL
INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/test
LDADD = $(LIBH5TEST) $(LIBHDF5) $(MYAXE_LIBS) $(MYIOD_LIBS)
EXAMPLE_PROG_EFF = h5ff_server h5ff_client h5ff_client_map h5ff_client_do \
- h5ff_client_old_api h5ff_client_multiple_cont h5ff_client_trans
+ h5ff_client_old_api h5ff_client_multiple_cont h5ff_client_trans \
+ h5ff_client_dset h5ff_client_attr
endif
# Example programs.