summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMohamad Chaarawi <chaarawi@hdfgroup.org>2014-08-22 16:59:56 (GMT)
committerMohamad Chaarawi <chaarawi@hdfgroup.org>2014-08-22 16:59:56 (GMT)
commitcd11fcb14c7174e16dec8f39a566b5d47b9a877a (patch)
treeecd5ded78d9bb0145a592b005fe2da5cb4f9aabf /examples/Makefile.am
parent5236eb16ab23754ec171b0a17a4ca130508a8958 (diff)
downloadhdf5-cd11fcb14c7174e16dec8f39a566b5d47b9a877a.zip
hdf5-cd11fcb14c7174e16dec8f39a566b5d47b9a877a.tar.gz
hdf5-cd11fcb14c7174e16dec8f39a566b5d47b9a877a.tar.bz2
[svn-r25544] - add a new version of H5Lis_registered.
- rename external log plugin test in examples.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 85668e9..55b6b09 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -38,7 +38,7 @@ EXAMPLE_PROG = h5_write h5_read h5_extend_write h5_chunk_read h5_compound \
h5_crtatt h5_crtgrp h5_crtdat \
h5_group h5_select h5_attribute h5_mount h5_reference h5_drivers \
h5_ref2reg h5_extlink h5_elink_unix2win h5_shared_mesg \
- h5_external_log_native_vol
+ h5_vol_external_log_native
TEST_SCRIPT=testh5cc.sh
TEST_EXAMPLES_SCRIPT=$(INSTALL_SCRIPT_FILES)
@@ -50,7 +50,7 @@ INSTALL_FILES = h5_write.c h5_read.c h5_extend_write.c h5_chunk_read.c \
h5_compound.c h5_group.c h5_select.c h5_attribute.c h5_mount.c \
h5_reference.c h5_drivers.c h5_extlink.c h5_elink_unix2win.c \
h5_ref2reg.c h5_shared_mesg.c ph5example.c \
- h5_external_log_native_vol.c
+ h5_vol_external_log_native.c
@@ -119,7 +119,7 @@ h5_dtransform: $(srcdir)/h5_dtransform.c
h5_extlink: $(srcdir)/h5_extlink.c $(EXTLINK_DIRS)
h5_elink_unix2win: $(srcdir)/h5_elink_unix2win.c $(EXTLINK_DIRS)
h5_shared_mesg: $(srcdir)/h5_shared_mesg.c
-h5_external_log_native_vol: $(srcdir)/h5_external_log_native_vol.c
+h5_vol_external_log_native: $(srcdir)/h5_vol_external_log_native.c
if BUILD_SHARED_SZIP_CONDITIONAL
LD_LIBRARY_PATH=$(LL_PATH)