summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2006-12-18 19:23:41 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2006-12-18 19:23:41 (GMT)
commitf327d12ebdd069812896d52de70fff65024fba42 (patch)
tree8b47f9ac12ecfd2be516bdbb21874fa9d4cd2517 /examples/Makefile.am
parente100695eb0c207e9087696ccd3ca923b2ff248e2 (diff)
downloadhdf5-f327d12ebdd069812896d52de70fff65024fba42.zip
hdf5-f327d12ebdd069812896d52de70fff65024fba42.tar.gz
hdf5-f327d12ebdd069812896d52de70fff65024fba42.tar.bz2
[svn-r13070] Added shared message example program in hdf5/examples.
Also cleaned up one old API routine in H5Ppublic that isn't used. Tested on smirom and kagiso. More testing to follow.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index faf6940..b6f4b8d 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -30,14 +30,14 @@ endif
# Use the boilerplate in config/examples.am instead.
TEST_PROG = h5_write h5_read h5_extend_write h5_chunk_read h5_compound \
h5_group h5_select h5_attribute h5_mount h5_reference h5_drivers \
- h5_ref2reg h5_extlink h5_elink_unix2win
+ h5_ref2reg h5_extlink h5_elink_unix2win h5_shared_mesg
# Install files
# List all file that should be installed in examples directory
INSTALL_FILES = h5_write.c h5_read.c h5_extend_write.c h5_chunk_read.c \
h5_compound.c h5_group.c h5_select.c h5_attribute.c h5_mount.c \
h5_reference.c h5_drivers.c h5_extlink.c h5_elink_unix2win.c \
- h5_ref2reg.c ph5example.c
+ h5_ref2reg.c h5_shared_mesg.c ph5example.c
# Additional dependencies for each program are listed below.
$(EXTRA_PROG): $(LIBHDF5)
@@ -86,6 +86,7 @@ ph5example: $(srcdir)/ph5example.c
h5_dtransform: $(srcdir)/h5_dtransform.c
h5_extlink: $(srcdir)/h5_extlink.c $(EXTLINK_DIRS)
h5_elink_unix2win: $(srcdir)/h5_elink_unix2win.c $(EXTLINK_DIRS)
+h5_shared_mesg: $(srcdir)/h5_shared_mesg.c
include $(top_srcdir)/config/examples.am
include $(top_srcdir)/config/conclude.am