summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorElena Pourmal <epourmal@hdfgroup.org>2015-03-05 23:04:57 (GMT)
committerElena Pourmal <epourmal@hdfgroup.org>2015-03-05 23:04:57 (GMT)
commit802fac804d69bf7d33043a8d21321640ac1786dd (patch)
tree0da7dcbf0c359f0c99e11eaca48805565b0510c3 /examples/Makefile.am
parentb3c3c8ea724a844ad95d08cf37726791deddb9a3 (diff)
downloadhdf5-802fac804d69bf7d33043a8d21321640ac1786dd.zip
hdf5-802fac804d69bf7d33043a8d21321640ac1786dd.tar.gz
hdf5-802fac804d69bf7d33043a8d21321640ac1786dd.tar.bz2
[svn-r26376] Added new examples for fixed-size Excalibur and for Eiger use cases. Fixed several typos.
Tested on jam.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 5ceb81c..667fb3a 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -37,7 +37,8 @@ EXAMPLE_PROG = h5_write h5_read h5_extend_write h5_chunk_read h5_compound \
h5_crtgrpd h5_subset h5_cmprss h5_rdwt h5_crtgrpar h5_extend \
h5_crtatt h5_crtgrp h5_crtdat \
h5_group h5_select h5_attribute h5_mount h5_reference h5_drivers \
- h5_ref2reg h5_extlink h5_elink_unix2win h5_shared_mesg h5_vds h5_vds-exc
+ h5_ref2reg h5_extlink h5_elink_unix2win h5_shared_mesg h5_vds h5_vds-exc \
+ h5_vds-exclim h5_vds-eiger
TEST_SCRIPT=testh5cc.sh
TEST_EXAMPLES_SCRIPT=$(INSTALL_SCRIPT_FILES)
@@ -48,7 +49,8 @@ INSTALL_FILES = h5_write.c h5_read.c h5_extend_write.c h5_chunk_read.c \
h5_extend.c h5_crtatt.c h5_crtgrp.c h5_crtdat.c \
h5_compound.c h5_group.c h5_select.c h5_attribute.c h5_mount.c \
h5_reference.c h5_drivers.c h5_extlink.c h5_elink_unix2win.c \
- h5_ref2reg.c h5_shared_mesg.c ph5example.c h5_vds.c h5_vds-exc.c
+ h5_ref2reg.c h5_shared_mesg.c ph5example.c h5_vds.c h5_vds-exc.c \
+ h5_vds-exclim.c h5_vds-eiger.c
@@ -119,6 +121,8 @@ h5_elink_unix2win: $(srcdir)/h5_elink_unix2win.c $(EXTLINK_DIRS)
h5_shared_mesg: $(srcdir)/h5_shared_mesg.c
h5_vds: $(srcdir)/h5_vds.c
h5_vds-exc: $(srcdir)/h5_vds-exc.c
+h5_vds-exclim: $(srcdir)/h5_vds-exclim.c
+h5_vds-eiger: $(srcdir)/h5_vds-eiger.c
if BUILD_SHARED_SZIP_CONDITIONAL
LD_LIBRARY_PATH=$(LL_PATH)