summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorElena Pourmal <epourmal@hdfgroup.org>2015-03-24 22:56:24 (GMT)
committerElena Pourmal <epourmal@hdfgroup.org>2015-03-24 22:56:24 (GMT)
commitdd5a13708383634f052ba2c85c8dab21993c6a35 (patch)
tree90f52a7afd86da20c28b2c187ced1fe2f21e3faa /examples/Makefile.am
parent1df431a1f430536a6879df5977c44c01bc3bdd06 (diff)
downloadhdf5-dd5a13708383634f052ba2c85c8dab21993c6a35.zip
hdf5-dd5a13708383634f052ba2c85c8dab21993c6a35.tar.gz
hdf5-dd5a13708383634f052ba2c85c8dab21993c6a35.tar.bz2
[svn-r26564] Modified related files after adding example/h5_vds-percival.c
Tested on jam.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 7c94190..b67a788 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -38,7 +38,7 @@ EXAMPLE_PROG = h5_write h5_read h5_extend_write h5_chunk_read h5_compound \
h5_crtatt h5_crtgrp h5_crtdat \
h5_group h5_select h5_attribute h5_mount h5_reference h5_drivers \
h5_ref2reg h5_extlink h5_elink_unix2win h5_shared_mesg h5_vds h5_vds-exc \
- h5_vds-exclim h5_vds-eiger h5_vds-simpleIO
+ h5_vds-exclim h5_vds-eiger h5_vds-simpleIO h5_vds-percival
TEST_SCRIPT=testh5cc.sh
TEST_EXAMPLES_SCRIPT=$(INSTALL_SCRIPT_FILES)
@@ -50,7 +50,7 @@ INSTALL_FILES = h5_write.c h5_read.c h5_extend_write.c h5_chunk_read.c \
h5_compound.c h5_group.c h5_select.c h5_attribute.c h5_mount.c \
h5_reference.c h5_drivers.c h5_extlink.c h5_elink_unix2win.c \
h5_ref2reg.c h5_shared_mesg.c ph5example.c h5_vds.c h5_vds-exc.c \
- h5_vds-exclim.c h5_vds-eiger.c h5_vds-simpleIO.c
+ h5_vds-exclim.c h5_vds-eiger.c h5_vds-simpleIO.c h5_vds-percival.c
@@ -124,6 +124,7 @@ h5_vds-exc: $(srcdir)/h5_vds-exc.c
h5_vds-exclim: $(srcdir)/h5_vds-exclim.c
h5_vds-eiger: $(srcdir)/h5_vds-eiger.c
h5_vds-simpleIO: $(srcdir)/h5_vds-simpleIO.c
+h5_vds-percival: $(srcdir)/h5_vds-percival.c
if BUILD_SHARED_SZIP_CONDITIONAL
LD_LIBRARY_PATH=$(LL_PATH)