summaryrefslogtreecommitdiffstats
path: root/fortran/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2023-11-27 21:30:15 (GMT)
committerGitHub <noreply@github.com>2023-11-27 21:30:15 (GMT)
commitfc88fcde1091cf12c1e88c783a14ee0f1cffe31c (patch)
tree91b88b62cd30ed37ee9227e43989e95035be43c3 /fortran/CMakeLists.txt
parenta067bf71f57723d2dfca7dfe2ffd9ea502eccd4f (diff)
downloadhdf5-fc88fcde1091cf12c1e88c783a14ee0f1cffe31c.zip
hdf5-fc88fcde1091cf12c1e88c783a14ee0f1cffe31c.tar.gz
hdf5-fc88fcde1091cf12c1e88c783a14ee0f1cffe31c.tar.bz2
Develop merge examples (#3851)
* Merge examples repo into library * Change grepTest to be more fault-tolerant * Update examples macro file * Exclude all Fortran examples from doxygen
Diffstat (limited to 'fortran/CMakeLists.txt')
-rw-r--r--fortran/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/fortran/CMakeLists.txt b/fortran/CMakeLists.txt
index efaf963..6e04f75 100644
--- a/fortran/CMakeLists.txt
+++ b/fortran/CMakeLists.txt
@@ -13,13 +13,6 @@ endif ()
add_subdirectory (src)
#-----------------------------------------------------------------------------
-# Build the Fortran Examples
-#-----------------------------------------------------------------------------
-if (HDF5_BUILD_EXAMPLES)
- add_subdirectory (examples)
-endif ()
-
-#-----------------------------------------------------------------------------
# Testing
#-----------------------------------------------------------------------------
if (NOT HDF5_EXTERNALLY_CONFIGURED AND BUILD_TESTING)