summaryrefslogtreecommitdiffstats
path: root/fortran/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-01 18:50:13 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-01 18:50:13 (GMT)
commitf190509675e545bdda4e53d561c30f58a5f5ff4a (patch)
tree1f9e84858dfebaee24fb98bcc322a6b32a6762e4 /fortran/CMakeLists.txt
parent9aa8e01e5cf6062f71a6d65dfd76061899ab4a03 (diff)
downloadhdf5-f190509675e545bdda4e53d561c30f58a5f5ff4a.zip
hdf5-f190509675e545bdda4e53d561c30f58a5f5ff4a.tar.gz
hdf5-f190509675e545bdda4e53d561c30f58a5f5ff4a.tar.bz2
Remove incorrect link var
Diffstat (limited to 'fortran/CMakeLists.txt')
-rw-r--r--fortran/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/fortran/CMakeLists.txt b/fortran/CMakeLists.txt
index 9f7144d..075e1da 100644
--- a/fortran/CMakeLists.txt
+++ b/fortran/CMakeLists.txt
@@ -2,7 +2,6 @@ cmake_minimum_required (VERSION 3.2.2)
PROJECT (HDF5_F90 C CXX Fortran)
if (H5_HAVE_PARALLEL)
- set (LINK_LIBS ${LINK_LIBS} MPI::MPI_Fortran)
if (MPI_Fortran_LINK_FLAGS)
set (CMAKE_EXE_LINKER_FLAGS "${MPI_Fortran_LINK_FLAGS} ${CMAKE_EXE_LINKER_FLAGS}")
endif ()