summaryrefslogtreecommitdiffstats
path: root/fortran/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-03-18 16:21:46 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-03-18 16:21:46 (GMT)
commit03d10edd23ce76e9389b54be138ef1bbb8791cef (patch)
tree97c8e0737bcb88af41df69fd7db4a23e103c6455 /fortran/CMakeLists.txt
parent73a72c59b8cd243de54993f1fb0991afede4ba4d (diff)
downloadhdf5-03d10edd23ce76e9389b54be138ef1bbb8791cef.zip
hdf5-03d10edd23ce76e9389b54be138ef1bbb8791cef.tar.gz
hdf5-03d10edd23ce76e9389b54be138ef1bbb8791cef.tar.bz2
[svn-r24824] HDFFV-8700 -
KitWare recommendations: Change CMake commands to lower case. Bump up CMake minimum versions. Split test file into separate file for h5repack test. Tested: local linux
Diffstat (limited to 'fortran/CMakeLists.txt')
-rw-r--r--fortran/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/fortran/CMakeLists.txt b/fortran/CMakeLists.txt
index c0f5a03..4d8c9dd 100644
--- a/fortran/CMakeLists.txt
+++ b/fortran/CMakeLists.txt
@@ -8,21 +8,21 @@ endif (H5_HAVE_PARALLEL)
#-----------------------------------------------------------------------------
# Traverse source subdirectory
#-----------------------------------------------------------------------------
-ADD_SUBDIRECTORY (${HDF5_F90_SOURCE_DIR}/src ${HDF5_F90_BINARY_DIR}/src)
+add_subdirectory (${HDF5_F90_SOURCE_DIR}/src ${HDF5_F90_BINARY_DIR}/src)
#-----------------------------------------------------------------------------
# Build the Fortran Examples
#-----------------------------------------------------------------------------
if (HDF5_BUILD_EXAMPLES)
- ADD_SUBDIRECTORY (${HDF5_F90_SOURCE_DIR}/examples ${HDF5_F90_BINARY_DIR}/examples)
+ add_subdirectory (${HDF5_F90_SOURCE_DIR}/examples ${HDF5_F90_BINARY_DIR}/examples)
endif (HDF5_BUILD_EXAMPLES)
#-----------------------------------------------------------------------------
# Testing
#-----------------------------------------------------------------------------
if (BUILD_TESTING)
- ADD_SUBDIRECTORY (${HDF5_F90_SOURCE_DIR}/test ${HDF5_F90_BINARY_DIR}/test)
+ add_subdirectory (${HDF5_F90_SOURCE_DIR}/test ${HDF5_F90_BINARY_DIR}/test)
if (MPI_Fortran_FOUND)
- ADD_SUBDIRECTORY (${HDF5_F90_SOURCE_DIR}/testpar ${HDF5_F90_BINARY_DIR}/testpar)
+ add_subdirectory (${HDF5_F90_SOURCE_DIR}/testpar ${HDF5_F90_BINARY_DIR}/testpar)
endif (MPI_Fortran_FOUND)
endif (BUILD_TESTING)