summaryrefslogtreecommitdiffstats
path: root/fortran/Makefile.am
diff options
context:
space:
mode:
authorM. Scot Breitenfeld <brtnfld@hdfgroup.org>2019-04-24 17:57:30 (GMT)
committerM. Scot Breitenfeld <brtnfld@hdfgroup.org>2019-04-24 17:57:30 (GMT)
commit7dd53873f73ee67046607b50067b543f2a44cab3 (patch)
tree4d08558545b8403ed43ff27ebb5bd02b8503a52e /fortran/Makefile.am
parent6682f51a1157dc9e88bd34528fff999aee50ca2a (diff)
parent4fbe80acc27bc0e84eec9880c3c4257802e5bae5 (diff)
downloadhdf5-7dd53873f73ee67046607b50067b543f2a44cab3.zip
hdf5-7dd53873f73ee67046607b50067b543f2a44cab3.tar.gz
hdf5-7dd53873f73ee67046607b50067b543f2a44cab3.tar.bz2
Merge branch 'develop' into H10621
Diffstat (limited to 'fortran/Makefile.am')
-rw-r--r--fortran/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/fortran/Makefile.am b/fortran/Makefile.am
index 38084b9..ca0733f 100644
--- a/fortran/Makefile.am
+++ b/fortran/Makefile.am
@@ -30,6 +30,12 @@ endif
## Only recurse into subdirectories if HDF5 is configured to use Fortran.
if BUILD_FORTRAN_CONDITIONAL
SUBDIRS=src test $(TESTPARALLEL_DIR)
+
+# Test with just the native connector, with a single pass-through connector
+# and with a doubly-stacked pass-through.
+VOL_LIST = native "pass_through under_vol=0;under_info={}" \
+ "pass_through under_vol=505;under_info={under_vol=0;under_info={}}"
+
endif
# All directories that have Makefiles