summaryrefslogtreecommitdiffstats
path: root/fortran/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2002-06-25 21:17:17 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2002-06-25 21:17:17 (GMT)
commit5758b63e06b9fc95bf77c0892bf043642c24b20d (patch)
treeaa5c6106661d243f727f4f662b8925e4c4b87776 /fortran/configure.in
parente5b8a306cb6b955e07934629b4269d53409ec2cd (diff)
downloadhdf5-5758b63e06b9fc95bf77c0892bf043642c24b20d.zip
hdf5-5758b63e06b9fc95bf77c0892bf043642c24b20d.tar.gz
hdf5-5758b63e06b9fc95bf77c0892bf043642c24b20d.tar.bz2
[svn-r5709] Purpose:
Feature Fix Description: Changed NPROCS to 2 instead of 3.
Diffstat (limited to 'fortran/configure.in')
-rw-r--r--fortran/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/configure.in b/fortran/configure.in
index 666f9a3..efa143b 100644
--- a/fortran/configure.in
+++ b/fortran/configure.in
@@ -497,7 +497,7 @@ case "$F9X" in
AC_MSG_RESULT($path/mpirun)
RUNSERIAL="${RUNSERIAL:-none}"
if test -z "$RUNPARALLEL"; then
- RUNPARALLEL="$path/mpirun -np \$\${NPROCS:=3}"
+ RUNPARALLEL="$path/mpirun -np \$\${NPROCS:=2}"
fi
else
AC_MSG_RESULT(none)
@@ -560,7 +560,7 @@ case "X-$enable_parallel" in
dnl Set RUNPARALLEL to mpirun if not set yet.
if test "X$PARALLEL" = "Xyes" -a -z "$RUNPARALLEL"; then
- RUNPARALLEL="mpirun -np \$\${NPROCS:=3}"
+ RUNPARALLEL="mpirun -np \$\${NPROCS:=2}"
fi
;;