summaryrefslogtreecommitdiffstats
path: root/fortran/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2002-06-25 21:25:51 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2002-06-25 21:25:51 (GMT)
commit80b47a7f585457720150be5dc817645d6bde662a (patch)
tree86fd04667bab33f3e6d21200126643597b1d4c41 /fortran/configure.in
parentf99e630ccbc0fd7566888d8fe77654d2dee6282c (diff)
downloadhdf5-80b47a7f585457720150be5dc817645d6bde662a.zip
hdf5-80b47a7f585457720150be5dc817645d6bde662a.tar.gz
hdf5-80b47a7f585457720150be5dc817645d6bde662a.tar.bz2
[svn-r5710] Purpose:
Bug Fix Description: Was nulling out the RUNPARALLEL and other macros which shouldn't be nulled out. Solution: Removed the code which does the nulling out of those macros.
Diffstat (limited to 'fortran/configure.in')
-rw-r--r--fortran/configure.in24
1 files changed, 15 insertions, 9 deletions
diff --git a/fortran/configure.in b/fortran/configure.in
index b0bc27d..2b20b64 100644
--- a/fortran/configure.in
+++ b/fortran/configure.in
@@ -1,10 +1,16 @@
-dnl ----------------------------------------------------------------------
dnl Process this file with autoconf to produce configure.
dnl
-dnl Copyright (C) 2000, 2001, 2002
-dnl National Center for Supercomputing Applications.
-dnl All rights reserved.
-dnl ----------------------------------------------------------------------
+dnl Copyright by the Board of Trustees of the University of Illinois.
+dnl All rights reserved.
+dnl
+dnl This file is part of HDF5. The full HDF5 copyright notice, including
+dnl terms governing use, modification, and redistribution, is contained in
+dnl the files COPYING and Copyright.html. COPYING can be found at the root
+dnl of the source code distribution tree; Copyright.html can be found at the
+dnl root level of an installed copy of the electronic HDF5 document set and
+dnl is linked from the top-level documents page. It can also be found at
+dnl http://hdf.ncsa.uiuc.edu/HDF5/doc/Copyright.html. If you do not have
+dnl access to either file, you may request a copy from hdfhelp@ncsa.uiuc.edu.
dnl ----------------------------------------------------------------------
dnl Initialize configure.
@@ -435,10 +441,10 @@ dnl protect the expansion until make executes the
dnl command). The value of this variable is
dnl substituted in *.in files.
dnl
-AC_SUBST(PARALLEL) PARALLEL=""
-AC_SUBST(RUNSERIAL) RUNSERIAL=""
-AC_SUBST(RUNPARALLEL) RUNPARALLEL=""
-AC_SUBST(TESTPARALLEL) TESTPARALLEL=""
+AC_SUBST(PARALLEL)
+AC_SUBST(RUNSERIAL)
+AC_SUBST(RUNPARALLEL)
+AC_SUBST(TESTPARALLEL)
dnl ----------------------------------------------------------------------
dnl If the compiler is obviously a parallel compiler then we're building