summaryrefslogtreecommitdiffstats
path: root/fortran/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2002-04-22 23:47:41 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2002-04-22 23:47:41 (GMT)
commitfd9f73d5fe811b032688296399411781077d28ce (patch)
tree802fc20ce875646227eccd7ff40ffa96381359bb /fortran/configure.in
parent0c7f15227c652ebb5036ef55da56437c9b14129c (diff)
downloadhdf5-fd9f73d5fe811b032688296399411781077d28ce.zip
hdf5-fd9f73d5fe811b032688296399411781077d28ce.tar.gz
hdf5-fd9f73d5fe811b032688296399411781077d28ce.tar.bz2
[svn-r5226] Purpose:
Feature Update Description: Modified the AC_OUTPUT macro to coincide with the now-standard way of doing things. I.e., you put all of the files you want to generate into the AC_CONFIG_FILES macro and invode AC_OUTPUT with no parameters. Platforms tested: Linux
Diffstat (limited to 'fortran/configure.in')
-rw-r--r--fortran/configure.in27
1 files changed, 14 insertions, 13 deletions
diff --git a/fortran/configure.in b/fortran/configure.in
index 106bcf1..b013810 100644
--- a/fortran/configure.in
+++ b/fortran/configure.in
@@ -656,19 +656,20 @@ fi
dnl Then the config.status file (but not makefiles)
saved_no_create=$no_create
no_create=yes
-AC_OUTPUT(config/depend1
- config/depend2
- config/depend3
- config/depend4
- config/dependN
- config/commence
- config/conclude
- Makefile
- src/H5fortran_types.f90
- src/Makefile
- test/Makefile
- $PARALLEL_MAKE
- examples/Makefile)
+AC_CONFIG_FILES([config/depend1
+ config/depend2
+ config/depend3
+ config/depend4
+ config/dependN
+ config/commence
+ config/conclude
+ Makefile
+ src/H5fortran_types.f90
+ src/Makefile
+ test/Makefile
+ $PARALLEL_MAKE
+ examples/Makefile])
+AC_OUTPUT
no_create=$saved_no_create
dnl Then the stamp2 file for H5config.h