summaryrefslogtreecommitdiffstats
path: root/fortran/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2003-06-05 22:17:22 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2003-06-05 22:17:22 (GMT)
commitd61a6df3e007f2225bdb265a7ef1c586e9aefe9b (patch)
tree48ab8c30a5bd76994f7ded21e81b63a4b0819618 /fortran/configure.in
parented99e59d6869e2f3d627ae4f5aa4df6c19df0b04 (diff)
downloadhdf5-d61a6df3e007f2225bdb265a7ef1c586e9aefe9b.zip
hdf5-d61a6df3e007f2225bdb265a7ef1c586e9aefe9b.tar.gz
hdf5-d61a6df3e007f2225bdb265a7ef1c586e9aefe9b.tar.bz2
[svn-r6983] Purpose:
Update Description: Small format change for Fortran configure file. Platforms tested: Verbena (Fortran & C++) Arabica (Fortran & C++) Modi4 (Fortran & Parallel) Misc. update:
Diffstat (limited to 'fortran/configure.in')
-rw-r--r--fortran/configure.in10
1 files changed, 6 insertions, 4 deletions
diff --git a/fortran/configure.in b/fortran/configure.in
index 4f8a779..3859348 100644
--- a/fortran/configure.in
+++ b/fortran/configure.in
@@ -327,10 +327,12 @@ fi
dnl ----------------------------------------------------------------------
dnl If we should build only static executables
dnl
-AC_MSG_CHECKING(if should build only statically linked executables)
-AC_ARG_ENABLE(static_exec,
- [ --enable-static-exec Build only statically linked executables [default=no]],
- STATIC_EXEC=$enableval)
+AC_MSG_CHECKING([if should build only statically linked executables])
+AC_ARG_ENABLE([static_exec],
+ [AC_HELP_STRING([--enable-static-exec],
+ [Build only statically linked executables
+ [default=no]])],
+ STATIC_EXEC=$enableval)
if test "X$STATIC_EXEC" = "Xyes"; then
echo "yes"