summaryrefslogtreecommitdiffstats
path: root/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-02 16:24:24 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-02 16:24:24 (GMT)
commit1b94b971051a8c890796cdfb661630b75ef05707 (patch)
treed7cd8f21de6aed6bb66141d446ad9c40a97559c8 /fortran/examples/CMakeLists.txt
parentafba1a0045d135c17ea5f5c86d14f4ae7123ac59 (diff)
downloadhdf5-1b94b971051a8c890796cdfb661630b75ef05707.zip
hdf5-1b94b971051a8c890796cdfb661630b75ef05707.tar.gz
hdf5-1b94b971051a8c890796cdfb661630b75ef05707.tar.bz2
HDFFV-10321 merge from develop
Diffstat (limited to 'fortran/examples/CMakeLists.txt')
-rw-r--r--fortran/examples/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/fortran/examples/CMakeLists.txt b/fortran/examples/CMakeLists.txt
index 6030f83..cd5da0e 100644
--- a/fortran/examples/CMakeLists.txt
+++ b/fortran/examples/CMakeLists.txt
@@ -109,7 +109,6 @@ if (H5_HAVE_PARALLEL AND MPI_Fortran_FOUND)
target_link_libraries (f90_ex_ph5example
${HDF5_F90_LIB_TARGET}
${HDF5_LIB_TARGET}
- ${MPI_Fortran_LIBRARIES}
)
target_include_directories (f90_ex_ph5example PRIVATE ${CMAKE_Fortran_MODULE_DIRECTORY}/static)
set_target_properties (f90_ex_ph5example PROPERTIES
@@ -124,7 +123,6 @@ if (H5_HAVE_PARALLEL AND MPI_Fortran_FOUND)
target_link_libraries (f90_ex_ph5example-shared
${HDF5_F90_LIBSH_TARGET}
${HDF5_LIBSH_TARGET}
- ${MPI_Fortran_LIBRARIES}
)
target_include_directories (f90_ex_ph5example-shared PRIVATE ${CMAKE_Fortran_MODULE_DIRECTORY}/shared)
set_target_properties (f90_ex_ph5example-shared PROPERTIES