summaryrefslogtreecommitdiffstats
path: root/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-02 15:54:43 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-02 15:54:43 (GMT)
commit47f4db394bc488d4311a6e1bf833c90abf3247b9 (patch)
treeb299c38f4301ebc5c11893e676a7ac2390439ee5 /fortran/examples/CMakeLists.txt
parentede110390a615520daff36885012b0210a4c8cdc (diff)
downloadhdf5-47f4db394bc488d4311a6e1bf833c90abf3247b9.zip
hdf5-47f4db394bc488d4311a6e1bf833c90abf3247b9.tar.gz
hdf5-47f4db394bc488d4311a6e1bf833c90abf3247b9.tar.bz2
Add missing dir reference
Diffstat (limited to 'fortran/examples/CMakeLists.txt')
-rw-r--r--fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/examples/CMakeLists.txt b/fortran/examples/CMakeLists.txt
index 82cbd5c..426df7e 100644
--- a/fortran/examples/CMakeLists.txt
+++ b/fortran/examples/CMakeLists.txt
@@ -81,7 +81,7 @@ foreach (example ${F2003_examples})
set_target_properties (f03_ex_${example} PROPERTIES
LINKER_LANGUAGE Fortran
FOLDER examples/fortran03
- Fortran_MODULE_DIRECTORY ${CMAKE_Fortran_MODULE_DIRECTORY}
+ Fortran_MODULE_DIRECTORY ${CMAKE_Fortran_MODULE_DIRECTORY}/static
)
if (BUILD_SHARED_LIBS AND NOT SKIP_HDF5_FORTRAN_SHARED)
add_executable (f03_ex_${example}-shared ${HDF5_F90_EXAMPLES_SOURCE_DIR}/${example}.f90)