summaryrefslogtreecommitdiffstats
path: root/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-22 14:55:04 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-22 14:55:04 (GMT)
commit5d320f5c89fdb0a830a9f435e32c3cde3a8bd863 (patch)
treea79e9e3fbda396ebdf70e67b82d75144449af07d /fortran/examples/CMakeLists.txt
parentcab5c372bfc34773014c13a38ca8dc30d5a89441 (diff)
downloadhdf5-5d320f5c89fdb0a830a9f435e32c3cde3a8bd863.zip
hdf5-5d320f5c89fdb0a830a9f435e32c3cde3a8bd863.tar.gz
hdf5-5d320f5c89fdb0a830a9f435e32c3cde3a8bd863.tar.bz2
[svn-r20141] Bring 1.8 r20139 cmake and windows changes to trunk
Diffstat (limited to 'fortran/examples/CMakeLists.txt')
-rw-r--r--fortran/examples/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/fortran/examples/CMakeLists.txt b/fortran/examples/CMakeLists.txt
index c0ddf32..b1a9b90 100644
--- a/fortran/examples/CMakeLists.txt
+++ b/fortran/examples/CMakeLists.txt
@@ -9,11 +9,6 @@ PROJECT (HDF5_F90_EXAMPLES C CXX Fortran)
# Setup include Directories
#-----------------------------------------------------------------------------
INCLUDE_DIRECTORIES (${CMAKE_Fortran_MODULE_DIRECTORY} ${HDF5_F90_BINARY_DIR} ${HDF5_F90_SRC_DIR}/src)
-LINK_DIRECTORIES (
- ${CMAKE_Fortran_MODULE_DIRECTORY}
- ${HDF5_F90_BINARY_DIR}
- ${CMAKE_LIBRARY_OUTPUT_DIRECTORY}
-)
#-----------------------------------------------------------------------------
# Define Sources