summaryrefslogtreecommitdiffstats
path: root/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-01 18:50:13 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-01 18:50:13 (GMT)
commitf190509675e545bdda4e53d561c30f58a5f5ff4a (patch)
tree1f9e84858dfebaee24fb98bcc322a6b32a6762e4 /fortran/examples/CMakeLists.txt
parent9aa8e01e5cf6062f71a6d65dfd76061899ab4a03 (diff)
downloadhdf5-f190509675e545bdda4e53d561c30f58a5f5ff4a.zip
hdf5-f190509675e545bdda4e53d561c30f58a5f5ff4a.tar.gz
hdf5-f190509675e545bdda4e53d561c30f58a5f5ff4a.tar.bz2
Remove incorrect link var
Diffstat (limited to 'fortran/examples/CMakeLists.txt')
-rw-r--r--fortran/examples/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/fortran/examples/CMakeLists.txt b/fortran/examples/CMakeLists.txt
index 119648f..82cbd5c 100644
--- a/fortran/examples/CMakeLists.txt
+++ b/fortran/examples/CMakeLists.txt
@@ -107,7 +107,6 @@ if (H5_HAVE_PARALLEL AND MPI_Fortran_FOUND)
target_link_libraries (f90_ex_ph5example
${HDF5_F90_LIB_TARGET}
${HDF5_LIB_TARGET}
- MPI::MPI_Fortran
)
target_include_directories (f90_ex_ph5example PRIVATE ${CMAKE_Fortran_MODULE_DIRECTORY}/static)
set_target_properties (f90_ex_ph5example PROPERTIES
@@ -122,7 +121,6 @@ if (H5_HAVE_PARALLEL AND MPI_Fortran_FOUND)
target_link_libraries (f90_ex_ph5example-shared
${HDF5_F90_LIBSH_TARGET}
${HDF5_LIBSH_TARGET}
- MPI::MPI_Fortran
)
target_include_directories (f90_ex_ph5example-shared PRIVATE ${CMAKE_Fortran_MODULE_DIRECTORY}/shared)
set_target_properties (f90_ex_ph5example-shared PROPERTIES