summaryrefslogtreecommitdiffstats
path: root/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-01-14 18:35:30 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-01-14 18:35:30 (GMT)
commit2fba171a67270f4a11bf08a9054bfe7ca008e778 (patch)
tree6c33023a8ba4f956b20f1a7fb03c98495c982014 /fortran/examples/CMakeLists.txt
parent7a775b6c59d2b935c5ce2ab58a4895130055fb50 (diff)
downloadhdf5-2fba171a67270f4a11bf08a9054bfe7ca008e778.zip
hdf5-2fba171a67270f4a11bf08a9054bfe7ca008e778.tar.gz
hdf5-2fba171a67270f4a11bf08a9054bfe7ca008e778.tar.bz2
[svn-r23160] HDFFV-8227: Mac DARWIN requires CMake 2.8.10
Diffstat (limited to 'fortran/examples/CMakeLists.txt')
-rw-r--r--fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/examples/CMakeLists.txt b/fortran/examples/CMakeLists.txt
index 6154387..0536183 100644
--- a/fortran/examples/CMakeLists.txt
+++ b/fortran/examples/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 2.8.6)
+cmake_minimum_required (VERSION 2.8.10)
PROJECT (HDF5_F90_EXAMPLES C CXX Fortran)
# --------------------------------------------------------------------
# Notes: When creating examples they should be prefixed