summaryrefslogtreecommitdiffstats
path: root/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-02-18 16:56:22 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-02-18 16:56:22 (GMT)
commit73bb11dda3265abce3b32b8e28151f536d5d5afb (patch)
tree3061df3323ca6975ff3c82225f8683ffb59b45a5 /fortran/examples/CMakeLists.txt
parent69d4bda97c4f3b6f855da1146fae1b9e61175c6a (diff)
downloadhdf5-73bb11dda3265abce3b32b8e28151f536d5d5afb.zip
hdf5-73bb11dda3265abce3b32b8e28151f536d5d5afb.tar.gz
hdf5-73bb11dda3265abce3b32b8e28151f536d5d5afb.tar.bz2
[svn-r26208] Update cmake minimums
Diffstat (limited to 'fortran/examples/CMakeLists.txt')
-rw-r--r--fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/examples/CMakeLists.txt b/fortran/examples/CMakeLists.txt
index 322ae35..1f59f32 100644
--- a/fortran/examples/CMakeLists.txt
+++ b/fortran/examples/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 2.8.11)
+cmake_minimum_required (VERSION 3.1.0)
PROJECT (HDF5_F90_EXAMPLES C CXX Fortran)
# --------------------------------------------------------------------
# Notes: When creating examples they should be prefixed