summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2015-08-11 01:00:33 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2015-08-11 01:00:33 (GMT)
commit415eb5512b0726716b5f8f72de3dda11ecff8091 (patch)
treeec3eddd4abad940acc89f83c0f114203ff3d6345 /fortran/examples/Makefile.am
parent1900d6a65db0bebcadbcbf98f8a8a9e1d9ff47b4 (diff)
parenta9bef45c7528f2fcca5817900b5536d9d6c14889 (diff)
downloadhdf5-415eb5512b0726716b5f8f72de3dda11ecff8091.zip
hdf5-415eb5512b0726716b5f8f72de3dda11ecff8091.tar.gz
hdf5-415eb5512b0726716b5f8f72de3dda11ecff8091.tar.bz2
[svn-r27488] Merged the F2003_v1.10 branch to the trunk.
Tested: h5committest
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index caaa08c..cdd9317 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -46,12 +46,10 @@ INSTALL_FILES=h5_crtdat.f90 h5_rdwt.f90 \
# Add attention tests for Fortran 2003 features
-if FORTRAN_2003_CONDITIONAL_F
- EXAMPLE_PROG += rwdset_fortran2003 nested_derived_type \
- compound_fortran2003 compound_complex_fortran2003
- INSTALL_FILES += rwdset_fortran2003.f90 nested_derived_type.f90 \
- compound_fortran2003.f90 compound_complex_fortran2003.f90
-endif
+EXAMPLE_PROG += rwdset_fortran2003 nested_derived_type \
+ compound_fortran2003 compound_complex_fortran2003
+INSTALL_FILES += rwdset_fortran2003.f90 nested_derived_type.f90 \
+ compound_fortran2003.f90 compound_complex_fortran2003.f90
TEST_SCRIPT=testh5fc.sh
TEST_EXAMPLES_SCRIPT=$(INSTALL_SCRIPT_FILES)
@@ -103,12 +101,10 @@ refregexample: refregexample.f90
mountexample: mountexample.f90
compound: compound.f90
ph5example: ph5example.f90
-if FORTRAN_2003_CONDITIONAL_F
rwdset_fortran2003: rwdset_fortran2003.f90
nested_derived_type: nested_derived_type.f90
compound_fortran2003: compound_fortran2003.f90
compound_complex_fortran2003: compound_complex_fortran2003.f90
-endif
include $(top_srcdir)/config/examples.am
include $(top_srcdir)/config/conclude.am