summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-08-02 17:59:03 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-08-02 17:59:03 (GMT)
commite75a185ecaab4f55afaae0855a40770a300a2cc0 (patch)
treeaa938d97ec85dea32adfad0005fbaac5ef9edb6f /fortran/examples/Makefile.am
parent7def00050fd07e93bee65e2e8ad2fac0001cc05e (diff)
downloadhdf5-e75a185ecaab4f55afaae0855a40770a300a2cc0.zip
hdf5-e75a185ecaab4f55afaae0855a40770a300a2cc0.tar.gz
hdf5-e75a185ecaab4f55afaae0855a40770a300a2cc0.tar.bz2
[svn-r11185] Purpose:
Makefile feature Description: 'make check-clean' now cleans *.h5 files created by tests as well as .log and .chkexe files. Solution: check-clean is now a separate target in its own right, which cleans less than mostlyclean (check-clean < mostlyclean < clean < distclean). Platforms tested: mir, heping, modi4 (serial and parallel)
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index 09fe83c..389d15d 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -45,7 +45,7 @@ INSTALL_FILES=dsetexample.f90 fileexample.f90 rwdsetexample.f90 \
refregexample.f90 mountexample.f90 compound.f90 ph5example.f90
# Tell automake which files to clean
-MOSTLYCLEANFILES+=$(EXTRA_PROG:=.o)
+MOSTLYCLEANFILES=$(EXTRA_PROG:=.o)
CLEANFILES=*.h5 $(EXTRA_PROG)
# Mark this directory as part of the Fortran API