summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2007-02-20 23:39:44 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2007-02-20 23:39:44 (GMT)
commitc64266b78ea4e86d281561b5b80778c50253ff7d (patch)
tree38eb4837c36f43492ab48a9d98122c70e63637d7 /fortran/examples/Makefile.am
parent8f55acc0a156ebc3a62a7c4aa145931d00d31ac5 (diff)
downloadhdf5-c64266b78ea4e86d281561b5b80778c50253ff7d.zip
hdf5-c64266b78ea4e86d281561b5b80778c50253ff7d.tar.gz
hdf5-c64266b78ea4e86d281561b5b80778c50253ff7d.tar.bz2
[svn-r13359] Fixed a bug where the -shlib flag for h5cc would end up on the Dependency line
in the Makefile. Makefile change only. Tested on kagiso, to be used to test on cobalt.
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index cbfc8bf..3afc91b 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -56,10 +56,10 @@ attrexample.chkexe_: rwdsetexample.chkexe_
# Additional dependencies for the examples are listed below
if BUILD_PARALLEL_CONDITIONAL
$(EXTRA_PROG): $(H5FC_PP)
- $(H5FC_PP) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
+ $(H5FC_PP) $(H5CCFLAGS) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
else
$(EXTRA_PROG): $(H5FC)
- $(H5FC) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
+ $(H5FC) $(H5CCFLAGS) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
endif
# Tell automake how to install examples