summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2015-04-29 07:22:43 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2015-04-29 07:22:43 (GMT)
commit056ffa6341ab4ea929066ee896a246c064a1d0cd (patch)
tree33a95c314585823da59a58a738a3e5d7c4b4d1c0 /fortran/examples/Makefile.am
parent65ba755e8a744baa2c657eec6e0f4a1d9b502a08 (diff)
downloadhdf5-056ffa6341ab4ea929066ee896a246c064a1d0cd.zip
hdf5-056ffa6341ab4ea929066ee896a246c064a1d0cd.tar.gz
hdf5-056ffa6341ab4ea929066ee896a246c064a1d0cd.tar.bz2
[svn-r26963] HDFFV-9298: make uninstall generated "test: argument expected" lines
The error is that $EXAMPLETOPDIR is used without setting a value first. Solution is to set them with the proper values. Tested: jam only to confirm the error no longer exists.
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index feed32c..caaa08c 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -79,6 +79,7 @@ endif
# Tell automake how to install examples
# Note: no '/' after DESTDIR. Explanation in commence.am
EXAMPLEDIR=${DESTDIR}$(exec_prefix)/share/hdf5_examples/fortran
+EXAMPLETOPDIR=${DESTDIR}$(exec_prefix)/share/hdf5_examples
# List dependencies for each example. Normally, automake would take
# care of this for us, but if we tell automake about the programs it