summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2015-04-21 18:33:25 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2015-04-21 18:33:25 (GMT)
commit5e6d18e5be17b43ba446acbbc11d0fbe583abc47 (patch)
tree5f9c9b5a16f95bcfa55bcef8bb597847d255b92e /fortran/examples/Makefile.am
parent11b19627b9ac9a97af2970dac92e378baeb9fc1e (diff)
downloadhdf5-5e6d18e5be17b43ba446acbbc11d0fbe583abc47.zip
hdf5-5e6d18e5be17b43ba446acbbc11d0fbe583abc47.tar.gz
hdf5-5e6d18e5be17b43ba446acbbc11d0fbe583abc47.tar.bz2
[svn-r26869] removed the --enable-fortran2003 option, it is now just --enable-fortran
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index feed32c..74007d5 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -46,12 +46,10 @@ INSTALL_FILES=h5_crtdat.f90 h5_rdwt.f90 \
# Add attention tests for Fortran 2003 features
-if FORTRAN_2003_CONDITIONAL_F
- EXAMPLE_PROG += rwdset_fortran2003 nested_derived_type \
- compound_fortran2003 compound_complex_fortran2003
- INSTALL_FILES += rwdset_fortran2003.f90 nested_derived_type.f90 \
- compound_fortran2003.f90 compound_complex_fortran2003.f90
-endif
+EXAMPLE_PROG += rwdset_fortran2003 nested_derived_type \
+ compound_fortran2003 compound_complex_fortran2003
+INSTALL_FILES += rwdset_fortran2003.f90 nested_derived_type.f90 \
+ compound_fortran2003.f90 compound_complex_fortran2003.f90
TEST_SCRIPT=testh5fc.sh
TEST_EXAMPLES_SCRIPT=$(INSTALL_SCRIPT_FILES)
@@ -102,12 +100,10 @@ refregexample: refregexample.f90
mountexample: mountexample.f90
compound: compound.f90
ph5example: ph5example.f90
-if FORTRAN_2003_CONDITIONAL_F
rwdset_fortran2003: rwdset_fortran2003.f90
nested_derived_type: nested_derived_type.f90
compound_fortran2003: compound_fortran2003.f90
compound_complex_fortran2003: compound_complex_fortran2003.f90
-endif
include $(top_srcdir)/config/examples.am
include $(top_srcdir)/config/conclude.am