summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2012-12-15 22:59:00 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2012-12-15 22:59:00 (GMT)
commita692fe88cd5e4ff138b927be9b275121d0d2a423 (patch)
treeb27387461ccd7a2bb1b39a95d77507c3f7b37769 /fortran/examples/Makefile.am
parent4de0ac53880e8f4a2b81554a871b21fba0f02d40 (diff)
downloadhdf5-a692fe88cd5e4ff138b927be9b275121d0d2a423.zip
hdf5-a692fe88cd5e4ff138b927be9b275121d0d2a423.tar.gz
hdf5-a692fe88cd5e4ff138b927be9b275121d0d2a423.tar.bz2
[svn-r23105] Changed Fortran examples to reflect tutorial examples via Barbara;
added: h5_cmprss.f90 Tested: jam (gnu compilers)
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index 867d891..e994d4e 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -33,14 +33,14 @@ endif
# compile them with the regular fortran compiler.
EXAMPLE_PROG=h5_crtdat h5_rdwt h5_crtatt h5_crtgrp \
- h5_crtgrpar h5_crtgrpd h5_extend h5_subset hyperslab selectele \
+ h5_crtgrpar h5_crtgrpd h5_extend h5_subset h5_cmprss hyperslab selectele \
refobjexample refregexample mountexample compound
# List files to be installed here
INSTALL_FILES=h5_crtdat.f90 h5_rdwt.f90 \
h5_crtatt.f90 h5_crtgrp.f90 h5_crtgrpar.f90 h5_crtgrpd.f90 \
- h5_extend.f90 h5_subset.f90 hyperslab.f90 selectele.f90 refobjexample.f90 \
- refregexample.f90 mountexample.f90 compound.f90 ph5example.f90
+ h5_extend.f90 h5_subset.f90 h5_cmprss.f90 hyperslab.f90 selectele.f90 refobjexample.f90 \
+ refregexample.f90 mountexample.f90 compound.f90 ph5example.f90
INSTALL_SCRIPT_FILES = run-fortran-ex.sh
@@ -92,6 +92,7 @@ h5_crtatt: h5_crtatt.f90
h5_crtgrp: h5_crtgrp.f90
h5_crtgrpar: h5_crtgrpar.f90
h5_crtgrpd: h5_crtgrpd.f90
+h5_cmprss: h5_cmprss.f90
hyperslab: hyperslab.f90
selectele: selectele.f90
refobjexample: refobjexample.f90