summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2012-11-26 03:08:02 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2012-11-26 03:08:02 (GMT)
commite53f4cce8a4f3eb1c8f37987d997642e930fd6eb (patch)
tree694de21f9fe98c4f199c86d6f38d3e318901f05a /fortran/examples/Makefile.am
parent48b241d52d2828881ca62e645bfac16437cbfa18 (diff)
downloadhdf5-e53f4cce8a4f3eb1c8f37987d997642e930fd6eb.zip
hdf5-e53f4cce8a4f3eb1c8f37987d997642e930fd6eb.tar.gz
hdf5-e53f4cce8a4f3eb1c8f37987d997642e930fd6eb.tar.bz2
[svn-r23052] Description:
Removed example grpit.f90 which used undocumented/obsolete APIs, The equivalent and up-to-date example to transverse through a file would be the example h5ex_g_traverse_F03.f90 in hdf5-examples.
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index 4fb4180..310c4e2 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -33,13 +33,13 @@ endif
# compile them with the regular fortran compiler.
EXAMPLE_PROG=dsetexample fileexample rwdsetexample attrexample groupexample \
- grpsexample grpdsetexample hyperslab selectele grpit refobjexample \
+ grpsexample grpdsetexample hyperslab selectele refobjexample \
refregexample mountexample compound
# List files to be installed here
INSTALL_FILES=dsetexample.f90 fileexample.f90 rwdsetexample.f90 \
attrexample.f90 groupexample.f90 grpsexample.f90 grpdsetexample.f90 \
- hyperslab.f90 selectele.f90 grpit.f90 refobjexample.f90 \
+ hyperslab.f90 selectele.f90 refobjexample.f90 \
refregexample.f90 mountexample.f90 compound.f90 ph5example.f90
INSTALL_SCRIPT_FILES = run-fortran-ex.sh
@@ -93,7 +93,6 @@ grpsexample: grpsexample.f90
grpdsetexample: grpdsetexample.f90
hyperslab: hyperslab.f90
selectele: selectele.f90
-grpit: grpit.f90
refobjexample: refobjexample.f90
refregexample: refregexample.f90
mountexample: mountexample.f90