summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-04-25 17:43:58 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-04-25 17:43:58 (GMT)
commit1cc3666a270a15783574a2f2a7c6d9bc1209a76b (patch)
tree3eaf75101a3c2d8d76080efedede016449c700a1 /fortran/examples/Makefile.am
parent79460590218b9944523809abf9d84688dca34a2e (diff)
downloadhdf5-1cc3666a270a15783574a2f2a7c6d9bc1209a76b.zip
hdf5-1cc3666a270a15783574a2f2a7c6d9bc1209a76b.tar.gz
hdf5-1cc3666a270a15783574a2f2a7c6d9bc1209a76b.tar.bz2
[svn-r10656] Purpose:
Output tweak Description: Test output in C++ and Fortran directories now puts "C++ API:" or "Fortran API:" in front of the name of the test being run. I had overlooked the line of code that caused this to happen. Solution: Added HDF_CXX and HDF_FORTRAN variables to C++ and Fortran Makefiles.am. Platforms tested: heping (minor change)
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index 618d6ca..f6d53b3 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -47,6 +47,9 @@ INSTALL_FILES=dsetexample.f90 fileexample.f90 rwdsetexample.f90 \
# Tell automake which files to clean
CLEANFILES=*.h5 $(EXTRA_PROG)
+# Mark this directory as part of the Fortran API
+HDF_FORTRAN=yes
+
# Tell automake how to build examples using h5fc
# Additional dependencies for the examples are listed below
$(EXTRA_PROG): $(LIBHDF5) $(LIBH5F)