summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2005-04-05 21:34:08 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2005-04-05 21:34:08 (GMT)
commita4760c1ade4affb5a7d517a8a75311ba2186b5e8 (patch)
treeff11ad9dbc545943d5295d7c4bafcebdd0fe69b6 /fortran/examples/Makefile.am
parent4a9fc829e96bee4017ca4b3df31af5f24e4dbb12 (diff)
downloadhdf5-a4760c1ade4affb5a7d517a8a75311ba2186b5e8.zip
hdf5-a4760c1ade4affb5a7d517a8a75311ba2186b5e8.tar.gz
hdf5-a4760c1ade4affb5a7d517a8a75311ba2186b5e8.tar.bz2
[svn-r10554] Purpose:
Added new fortran parallel example. Platforms tested: Tested by hand in heping pp.
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index 0f9dbd2..87af609 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -22,7 +22,7 @@ include $(top_srcdir)/config/commence.am
# Compile parallel fortran examples only if parallel is enabled
if BUILD_PARALLEL_CONDITIONAL
- TEST_PROG_PARA=
+ TEST_PROG_PARA=ph5example
endif
# These are the programs that 'make all' or 'make tests' will build and
@@ -42,7 +42,7 @@ EXAMPLE_PROG=$(EXTRA_PROG)
INSTALL_FILES=dsetexample.f90 fileexample.f90 rwdsetexample.f90 \
attrexample.f90 groupexample.f90 grpsexample.f90 grpdsetexample.f90 \
hyperslab.f90 selectele.f90 grpit.f90 refobjexample.f90 \
- refregexample.f90 mountexample.f90 compound.f90
+ refregexample.f90 mountexample.f90 compound.f90 ph5example.f90
# Tell automake which files to clean
CLEANFILES=*.h5 $(EXTRA_PROG)