summaryrefslogtreecommitdiffstats
path: root/fortran/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-10 21:12:45 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-10 21:12:45 (GMT)
commit86327226ccc417d02006433aa7abd59496497d09 (patch)
treeae7ee25d6299625374010e7c26557c14ced59223 /fortran/src/CMakeLists.txt
parent8d8da5ba841096b5233d9d6c3ff58a7d4caa26ef (diff)
downloadhdf5-86327226ccc417d02006433aa7abd59496497d09.zip
hdf5-86327226ccc417d02006433aa7abd59496497d09.tar.gz
hdf5-86327226ccc417d02006433aa7abd59496497d09.tar.bz2
[svn-r20079] Correct Fortran handling in CMake files
Tested: local: linux
Diffstat (limited to 'fortran/src/CMakeLists.txt')
-rw-r--r--fortran/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/fortran/src/CMakeLists.txt b/fortran/src/CMakeLists.txt
index 6a88eca..af9d5a3 100644
--- a/fortran/src/CMakeLists.txt
+++ b/fortran/src/CMakeLists.txt
@@ -74,6 +74,7 @@ ADD_CUSTOM_COMMAND (
DEPENDS H5fortran_detect
)
+INCLUDE_DIRECTORIES (${HDF5_F90_BINARY_DIR})
#-----------------------------------------------------------------------------
ADD_EXECUTABLE (H5match_types
${HDF5_F90_BINARY_DIR}/H5fort_type_defines.h