summaryrefslogtreecommitdiffstats
path: root/fortran/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-06-11 16:12:49 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-06-11 16:12:49 (GMT)
commitd8572191812a3debcb172fe72f3ecc5b87e59eb3 (patch)
tree0ef2a9cdee70c7d903080af175f518b6063f4db8 /fortran/src/CMakeLists.txt
parentba0ea5dc9c8095f6097491ee63b27eeb6da40ebb (diff)
downloadhdf5-d8572191812a3debcb172fe72f3ecc5b87e59eb3.zip
hdf5-d8572191812a3debcb172fe72f3ecc5b87e59eb3.tar.gz
hdf5-d8572191812a3debcb172fe72f3ecc5b87e59eb3.tar.bz2
[svn-r22451] Brought cmake configuration / configure changes from Trunk.
Tested jam, local linux
Diffstat (limited to 'fortran/src/CMakeLists.txt')
-rw-r--r--fortran/src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/fortran/src/CMakeLists.txt b/fortran/src/CMakeLists.txt
index cecbfb6..c0fea8c 100644
--- a/fortran/src/CMakeLists.txt
+++ b/fortran/src/CMakeLists.txt
@@ -270,6 +270,10 @@ ENDIF (WIN32 AND NOT CYGWIN)
# Add Target(s) to CMake Install for import into other projects
#-----------------------------------------------------------------------------
IF (HDF5_EXPORTED_TARGETS)
+
+ INSTALL_TARGET_PDB (${HDF5_F90_C_LIB_TARGET} ${HDF5_INSTALL_LIB_DIR} fortlibraries)
+ INSTALL_TARGET_PDB (${HDF5_F90_LIB_TARGET} ${HDF5_INSTALL_LIB_DIR} fortlibraries)
+
INSTALL (
TARGETS
${HDF5_F90_C_LIB_TARGET}