summaryrefslogtreecommitdiffstats
path: root/fortran/src/CMakeLists.txt
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2024-01-03 16:55:17 (GMT)
committerGitHub <noreply@github.com>2024-01-03 16:55:17 (GMT)
commit8f1a93f1a208055c9b872a06be28a20e72f8f488 (patch)
tree4791557ccb219f56111fa52a96462d319d1e4473 /fortran/src/CMakeLists.txt
parent812be1a3bdbc2fca620f85b3d0dc2f7216a9d463 (diff)
downloadhdf5-8f1a93f1a208055c9b872a06be28a20e72f8f488.zip
hdf5-8f1a93f1a208055c9b872a06be28a20e72f8f488.tar.gz
hdf5-8f1a93f1a208055c9b872a06be28a20e72f8f488.tar.bz2
New Fortran Examples added (#3916)
* added subfiling example * Added filtered writes with no selection example
Diffstat (limited to 'fortran/src/CMakeLists.txt')
-rw-r--r--fortran/src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/fortran/src/CMakeLists.txt b/fortran/src/CMakeLists.txt
index 87557db..60c0c3a 100644
--- a/fortran/src/CMakeLists.txt
+++ b/fortran/src/CMakeLists.txt
@@ -431,6 +431,7 @@ if (BUILD_STATIC_LIBS)
FILES
${HDF5_F90_BINARY_DIR}/static/H5f90i_gen.h
${HDF5_F90_BINARY_DIR}/static/H5fortran_types.F90
+ ${HDF5_F90_BINARY_DIR}/H5config_f.inc
DESTINATION
${HDF5_INSTALL_INCLUDE_DIR}
COMPONENT
@@ -441,6 +442,7 @@ else ()
FILES
${HDF5_F90_BINARY_DIR}/shared/H5f90i_gen.h
${HDF5_F90_BINARY_DIR}/shared/H5fortran_types.F90
+ ${HDF5_F90_BINARY_DIR}/H5config_f.inc
DESTINATION
${HDF5_INSTALL_INCLUDE_DIR}
COMPONENT