summaryrefslogtreecommitdiffstats
path: root/fortran/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-04-24 22:22:55 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-04-24 22:22:55 (GMT)
commitbc9a773b994cde788e97e5e998eb5fcd21ec8a39 (patch)
treebd36f898f393eb39c27cc654ab74fb2c43a666a4 /fortran/src/CMakeLists.txt
parentb3c5284692093953132c6c8227e0980b670bf4ad (diff)
downloadhdf5-bc9a773b994cde788e97e5e998eb5fcd21ec8a39.zip
hdf5-bc9a773b994cde788e97e5e998eb5fcd21ec8a39.tar.gz
hdf5-bc9a773b994cde788e97e5e998eb5fcd21ec8a39.tar.bz2
TRILABS-20 Fix fortran configure during fix of CXX configure
Diffstat (limited to 'fortran/src/CMakeLists.txt')
-rw-r--r--fortran/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/src/CMakeLists.txt b/fortran/src/CMakeLists.txt
index 71b7d41..fc63159 100644
--- a/fortran/src/CMakeLists.txt
+++ b/fortran/src/CMakeLists.txt
@@ -33,7 +33,7 @@ if (HAVE_FLOAT128)
endif ()
configure_file (${HDF5_F90_SRC_SOURCE_DIR}/H5config_f.inc.cmake ${HDF5_F90_BINARY_DIR}/H5config_f.inc @ONLY)
-configure_file (${HDF5_F90_SRC_SOURCE_DIR}/H5fort_type_defines.h.in ${HDF5_F90_BINARY_DIR}/H5fort_type_defines.h @ONLY)
+configure_file (${HDF5_F90_SRC_SOURCE_DIR}/H5fort_type_defines.h.cmake ${HDF5_F90_BINARY_DIR}/H5fort_type_defines.h @ONLY)
set (Fortran_COMPILER_ID CMAKE_Fortran_COMPILER_ID)