summaryrefslogtreecommitdiffstats
path: root/fortran/src/Makefile.am
diff options
context:
space:
mode:
authorVailin Choi <vchoi@hdfgroup.org>2014-06-19 00:01:55 (GMT)
committerVailin Choi <vchoi@hdfgroup.org>2014-06-19 00:01:55 (GMT)
commit02eab2eb72a18fa685545ba7c7c5ac7715693d1b (patch)
treee3e544b36e7eb3900b78e0dbd0f6a574aef7ca97 /fortran/src/Makefile.am
parent99ceb100fe1d24ccd7a01b8b3139aa5efadab4b1 (diff)
downloadhdf5-02eab2eb72a18fa685545ba7c7c5ac7715693d1b.zip
hdf5-02eab2eb72a18fa685545ba7c7c5ac7715693d1b.tar.gz
hdf5-02eab2eb72a18fa685545ba7c7c5ac7715693d1b.tar.bz2
[svn-r25328] Bring revisions #24851 - 24948 from trunk to revise_chunks.
Tested on jam, koala, ostrich, platypus.
Diffstat (limited to 'fortran/src/Makefile.am')
-rw-r--r--fortran/src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/fortran/src/Makefile.am b/fortran/src/Makefile.am
index 2d597c6..5e190a2 100644
--- a/fortran/src/Makefile.am
+++ b/fortran/src/Makefile.am
@@ -23,7 +23,7 @@ include $(top_srcdir)/config/lt_vers.am
# Include src directory in both Fortran and C flags (C compiler is used
# for linking).
-INCLUDES=-I$(top_srcdir)/src
+AM_CPPFLAGS+=-I$(top_srcdir)/src
AM_FCFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/fortran/src
AM_FCLIBS=$(LIBHDF5)
@@ -180,9 +180,9 @@ H5fortran_detect.f90: H5test_kind$(EXEEXT)
# how to compile a fortran program given its sources.
if FORTRAN_HAVE_SIZEOF
- H5test_kind_SOURCES = $(srcdir)/H5test_kind_SIZEOF.f90
+ H5test_kind_SOURCES = H5test_kind_SIZEOF.f90
else
- H5test_kind_SOURCES = $(srcdir)/H5test_kind.f90
+ H5test_kind_SOURCES = H5test_kind.f90
endif
# Mark this directory as part of the Fortran API