summaryrefslogtreecommitdiffstats
path: root/fortran/src/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2008-10-15 20:32:22 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2008-10-15 20:32:22 (GMT)
commit2f28a019a902ef422cd7fd74351089e6558cc391 (patch)
treee1e845564e560d57f7ff4e00ed2b97d58012329e /fortran/src/Makefile.am
parent0e51a4244e8de0402fe9d329d6ad3cc1e9d20418 (diff)
downloadhdf5-2f28a019a902ef422cd7fd74351089e6558cc391.zip
hdf5-2f28a019a902ef422cd7fd74351089e6558cc391.tar.gz
hdf5-2f28a019a902ef422cd7fd74351089e6558cc391.tar.bz2
[svn-r15879] Description:
Moved the H5E flags from H5fortran_flags.f90 into the H5E module, we therefore don't need H5fortran_flags.f90.
Diffstat (limited to 'fortran/src/Makefile.am')
-rw-r--r--fortran/src/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/fortran/src/Makefile.am b/fortran/src/Makefile.am
index 6da0883..c147bf5 100644
--- a/fortran/src/Makefile.am
+++ b/fortran/src/Makefile.am
@@ -57,7 +57,7 @@ else
endif
# Source files for the library.
-libhdf5_fortran_la_SOURCES=H5fortran_flags.f90 H5f90global.f90 \
+libhdf5_fortran_la_SOURCES= H5f90global.f90 \
H5fortran_types.f90 H5_ff.f90 H5Aff.f90 H5Dff.f90 H5Eff.f90 \
H5Fff.f90 H5Gff.f90 H5Iff.f90 H5Lff.f90 H5Off.f90 H5Pff.f90 H5Rff.f90 H5Sff.f90 \
H5Tff.f90 H5Zff.f90 \
@@ -174,8 +174,7 @@ FORTRAN_API=yes
# determining this automagically (like we do with the C files). So, when
# doing a parallel make, some modules could be made way before the
# modules they depend upon are actually made. *sigh*
-H5fortran_flags.lo: $(srcdir)/H5fortran_flags.f90
-H5f90global.lo: $(srcdir)/H5f90global.f90 H5fortran_flags.lo H5fortran_types.lo
+H5f90global.lo: $(srcdir)/H5f90global.f90 H5fortran_types.lo
H5fortran_types.lo: H5fortran_types.f90
H5fortran_detect.lo: H5fortran_detect.f90
H5test_kind.lo: $(srcdir)/H5test_kind.f90