summaryrefslogtreecommitdiffstats
path: root/fortran/src/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2008-12-15 19:17:49 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2008-12-15 19:17:49 (GMT)
commit41245b50b68c9f5469cf715006f099cc9b00a6c3 (patch)
tree7b3fff0818ffea46462c17b093c66d1e466d37ed /fortran/src/Makefile.am
parent327484d5031e566b9c4c12a26e6d5576b32262d6 (diff)
downloadhdf5-41245b50b68c9f5469cf715006f099cc9b00a6c3.zip
hdf5-41245b50b68c9f5469cf715006f099cc9b00a6c3.tar.gz
hdf5-41245b50b68c9f5469cf715006f099cc9b00a6c3.tar.bz2
[svn-r16197] Maintenance: Merged trunk into the hdf5_1_8 branch
(used svn merge -r 15741:16196 http://svn.hdfgroup.uiuc.edu/hdf5/trunk/fortran).
Diffstat (limited to 'fortran/src/Makefile.am')
-rw-r--r--fortran/src/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/fortran/src/Makefile.am b/fortran/src/Makefile.am
index 34dc3b9..6275545 100644
--- a/fortran/src/Makefile.am
+++ b/fortran/src/Makefile.am
@@ -57,7 +57,7 @@ else
endif
# Source files for the library.
-libhdf5_fortran_la_SOURCES=H5fortran_flags.f90 H5f90global.f90 \
+libhdf5_fortran_la_SOURCES= H5f90global.f90 \
H5fortran_types.f90 H5_ff.f90 H5Aff.f90 H5Dff.f90 H5Eff.f90 \
H5Fff.f90 H5Gff.f90 H5Iff.f90 H5Lff.f90 H5Off.f90 H5Pff.f90 H5Rff.f90 H5Sff.f90 \
H5Tff.f90 H5Zff.f90 \
@@ -170,8 +170,7 @@ FORTRAN_API=yes
# determining this automagically (like we do with the C files). So, when
# doing a parallel make, some modules could be made way before the
# modules they depend upon are actually made. *sigh*
-H5fortran_flags.lo: $(srcdir)/H5fortran_flags.f90
-H5f90global.lo: $(srcdir)/H5f90global.f90 H5fortran_flags.lo H5fortran_types.lo
+H5f90global.lo: $(srcdir)/H5f90global.f90 H5fortran_types.lo
H5fortran_types.lo: H5fortran_types.f90
H5fortran_detect.lo: H5fortran_detect.f90
H5test_kind.lo: $(srcdir)/H5test_kind.f90