summaryrefslogtreecommitdiffstats
path: root/fortran/src/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2019-06-12 21:06:21 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2019-06-12 21:06:21 (GMT)
commit9a82fa66d4b5937cac016cc04f51e60028eb8a24 (patch)
treefe4193b6d71ae3cb6d604caecfc5551f85951e2a /fortran/src/Makefile.am
parent7e929a9bec66863f1f31721282d1fa459bc486ff (diff)
parent0742c15fca95965ed4eb87c6d54f41bb07bd4526 (diff)
downloadhdf5-9a82fa66d4b5937cac016cc04f51e60028eb8a24.zip
hdf5-9a82fa66d4b5937cac016cc04f51e60028eb8a24.tar.gz
hdf5-9a82fa66d4b5937cac016cc04f51e60028eb8a24.tar.bz2
Merge pull request #1708 in HDFFV/hdf5 from ~BRTNFLD/hdf5_msb:H10621 to develop
* commit '0742c15fca95965ed4eb87c6d54f41bb07bd4526': makefile clean-up move the vol_info to an optional parameter added H5Pset_vol added vol connector added test for vol_connector removed H5VL constants removed VOLL NULL connector and replaced it with native VOL added connector_name test added missing files add tests added more tests added missing files Implemented VOL APIs and C constants, no tests Implemented VOL APIs and C constants, no tests initial API impl.
Diffstat (limited to 'fortran/src/Makefile.am')
-rw-r--r--fortran/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/fortran/src/Makefile.am b/fortran/src/Makefile.am
index 666f6cb..4009439 100644
--- a/fortran/src/Makefile.am
+++ b/fortran/src/Makefile.am
@@ -44,7 +44,7 @@ endif
libhdf5_fortran_la_SOURCES=H5f90global.F90 \
H5fortran_types.F90 H5_ff.F90 H5Aff.F90 H5Dff.F90 H5Eff.F90 \
H5Fff.F90 H5Gff.F90 H5Iff.F90 H5Lff.F90 H5Off.F90 H5Pff.F90 H5Rff.F90 H5Sff.F90 \
- H5Tff.F90 H5Zff.F90 H5_gen.F90 H5fortkit.F90 \
+ H5Tff.F90 H5VLff.F90 H5Zff.F90 H5_gen.F90 H5fortkit.F90 \
H5f90kit.c H5_f.c H5Af.c H5Df.c H5Ef.c H5Ff.c H5Gf.c \
H5If.c H5Lf.c H5Of.c H5Pf.c H5Rf.c H5Sf.c H5Tf.c H5Zf.c HDF5.F90
@@ -155,6 +155,7 @@ H5Pff.lo: $(srcdir)/H5Pff.F90 H5f90global.lo H5fortkit.lo
H5Rff.lo: $(srcdir)/H5Rff.F90 H5f90global.lo
H5Sff.lo: $(srcdir)/H5Sff.F90 H5f90global.lo
H5Tff.lo: $(srcdir)/H5Tff.F90 H5f90global.lo
+H5VLff.lo: $(srcdir)/H5VLff.F90 H5f90global.lo
H5Zff.lo: $(srcdir)/H5Zff.F90 H5f90global.lo
H5_gen.lo: H5_gen.F90 H5f90global.lo H5Aff.lo H5Dff.lo H5Pff.lo
HDF5.lo: $(srcdir)/HDF5.F90 H5f90global.lo H5_ff.lo H5Aff.lo \