summaryrefslogtreecommitdiffstats
path: root/fortran/test/CMakeLists.txt
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2015-07-02 19:04:25 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2015-07-02 19:04:25 (GMT)
commit2a567e8155a883a1d79a7879e953449ed7505945 (patch)
tree8daf5836b2aeb494880ca54672574ad13b4b4a17 /fortran/test/CMakeLists.txt
parente2bbdddff758e14a27a3f6a7d47f2bfc8041c687 (diff)
downloadhdf5-2a567e8155a883a1d79a7879e953449ed7505945.zip
hdf5-2a567e8155a883a1d79a7879e953449ed7505945.tar.gz
hdf5-2a567e8155a883a1d79a7879e953449ed7505945.tar.bz2
[svn-r27326] Working version of cmake on linux.
Diffstat (limited to 'fortran/test/CMakeLists.txt')
-rw-r--r--fortran/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/test/CMakeLists.txt b/fortran/test/CMakeLists.txt
index d71fefd..9b82765 100644
--- a/fortran/test/CMakeLists.txt
+++ b/fortran/test/CMakeLists.txt
@@ -23,8 +23,8 @@ set_target_properties (${HDF5_F90_C_TEST_LIB_TARGET} PROPERTIES
INTERFACE_INCLUDE_DIRECTORIES "$<INSTALL_INTERFACE:$<INSTALL_PREFIX>/include>"
)
-set_source_files_properties (tf.F90 PROPERTIES LANGUAGE Fortran)
-add_library (${HDF5_F90_TEST_LIB_TARGET} ${LIB_TYPE} tf.F90)
+set_source_files_properties (tf.F90 tf_gen.F90 PROPERTIES LANGUAGE Fortran)
+add_library (${HDF5_F90_TEST_LIB_TARGET} ${LIB_TYPE} tf.F90 tf_gen.F90)
set (SHARED_LINK_FLAGS " ")
if (WIN32)