summaryrefslogtreecommitdiffstats
path: root/fortran/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-03-29 16:42:02 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-03-29 16:42:02 (GMT)
commit640ae9ebeba9ca6dc9e58a60f2dd0146fcbb6054 (patch)
tree77f5348acd464f1797ab6035b6c93fba8cbd2f9c /fortran/test/CMakeLists.txt
parentd467c2ce717d4633185b063b58eff262126749b7 (diff)
downloadhdf5-640ae9ebeba9ca6dc9e58a60f2dd0146fcbb6054.zip
hdf5-640ae9ebeba9ca6dc9e58a60f2dd0146fcbb6054.tar.gz
hdf5-640ae9ebeba9ca6dc9e58a60f2dd0146fcbb6054.tar.bz2
[svn-r20370] Correct fflush tests dependencies (bring change from trunk)
Diffstat (limited to 'fortran/test/CMakeLists.txt')
-rw-r--r--fortran/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/fortran/test/CMakeLists.txt b/fortran/test/CMakeLists.txt
index e0f25b8..eab7180 100644
--- a/fortran/test/CMakeLists.txt
+++ b/fortran/test/CMakeLists.txt
@@ -126,3 +126,4 @@ ENDIF (WIN32 AND MSVC)
SET_TARGET_PROPERTIES (fflush2 PROPERTIES LINKER_LANGUAGE Fortran)
ADD_TEST (NAME fflush2 COMMAND $<TARGET_FILE:fflush2>)
+SET_TESTS_PROPERTIES(fflush2 PROPERTIES DEPENDS fflush1)