summaryrefslogtreecommitdiffstats
path: root/fortran/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-25 14:33:50 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-25 14:33:50 (GMT)
commit7eb98436fc764180a73275b8ff387946b87ffc72 (patch)
tree4919fab80ce46d7cc545546bb9c89452b4c27362 /fortran/test/CMakeLists.txt
parent3d75165304907c5de3372497d1e19c97df1498ab (diff)
downloadhdf5-7eb98436fc764180a73275b8ff387946b87ffc72.zip
hdf5-7eb98436fc764180a73275b8ff387946b87ffc72.tar.gz
hdf5-7eb98436fc764180a73275b8ff387946b87ffc72.tar.bz2
[svn-r20157] Bring CMake changes to branch up to r20156 from trunk
Diffstat (limited to 'fortran/test/CMakeLists.txt')
-rw-r--r--fortran/test/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/fortran/test/CMakeLists.txt b/fortran/test/CMakeLists.txt
index df370bf..e0f25b8 100644
--- a/fortran/test/CMakeLists.txt
+++ b/fortran/test/CMakeLists.txt
@@ -59,7 +59,7 @@ ADD_EXECUTABLE (testhdf5_fortran
tH5VL.f90
tH5Z.f90
)
-H5_NAMING (testhdf5_fortran ${LIB_TYPE})
+TARGET_NAMING (testhdf5_fortran ${LIB_TYPE})
TARGET_FORTRAN_WIN_PROPERTIES (testhdf5_fortran "")
TARGET_LINK_LIBRARIES (testhdf5_fortran
${HDF5_F90_TEST_LIB_TARGET}
@@ -81,7 +81,7 @@ ADD_EXECUTABLE (testhdf5_fortran_1_8
tH5A_1_8.f90
tH5G_1_8.f90
)
-H5_NAMING (testhdf5_fortran_1_8 ${LIB_TYPE})
+TARGET_NAMING (testhdf5_fortran_1_8 ${LIB_TYPE})
TARGET_FORTRAN_WIN_PROPERTIES (testhdf5_fortran_1_8 "")
TARGET_LINK_LIBRARIES (testhdf5_fortran_1_8
${HDF5_F90_TEST_LIB_TARGET}
@@ -97,7 +97,7 @@ ADD_TEST (NAME testhdf5_fortran_1_8 COMMAND $<TARGET_FILE:testhdf5_fortran_1_8>)
#-- Adding test for fflush1
ADD_EXECUTABLE (fflush1 fflush1.f90)
-H5_NAMING (fflush1 ${LIB_TYPE})
+TARGET_NAMING (fflush1 ${LIB_TYPE})
TARGET_FORTRAN_WIN_PROPERTIES (fflush1 "")
TARGET_LINK_LIBRARIES (fflush1
${HDF5_F90_LIB_TARGET}
@@ -113,7 +113,7 @@ ADD_TEST (NAME fflush1 COMMAND $<TARGET_FILE:fflush1>)
#-- Adding test for fflush2
ADD_EXECUTABLE (fflush2 fflush2.f90)
-H5_NAMING (fflush2 ${LIB_TYPE})
+TARGET_NAMING (fflush2 ${LIB_TYPE})
TARGET_FORTRAN_WIN_PROPERTIES (fflush2 "")
TARGET_LINK_LIBRARIES (fflush2
${HDF5_F90_TEST_LIB_TARGET}