summaryrefslogtreecommitdiffstats
path: root/fortran/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-03-09 18:38:48 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-03-09 18:38:48 (GMT)
commite835063ebfada628b80046cc8328d8771abd9e11 (patch)
treebab7cc48b724d184aba731154ed30d4a3a485a78 /fortran/test/CMakeLists.txt
parentc1cc4a123fd1a7b3acdad6c3d9376168c87108b0 (diff)
downloadhdf5-e835063ebfada628b80046cc8328d8771abd9e11.zip
hdf5-e835063ebfada628b80046cc8328d8771abd9e11.tar.gz
hdf5-e835063ebfada628b80046cc8328d8771abd9e11.tar.bz2
Change CMake min to 3.10
Diffstat (limited to 'fortran/test/CMakeLists.txt')
-rw-r--r--fortran/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/test/CMakeLists.txt b/fortran/test/CMakeLists.txt
index c7416df..1ba6ed7 100644
--- a/fortran/test/CMakeLists.txt
+++ b/fortran/test/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 3.2.2)
+cmake_minimum_required (VERSION 3.10)
PROJECT (HDF5_FORTRAN_TESTS C CXX Fortran)
#-----------------------------------------------------------------------------