summaryrefslogtreecommitdiffstats
path: root/fortran/test/CMakeLists.txt
diff options
context:
space:
mode:
authorM. Scot Breitenfeld <brtnfld@hdfgroup.org>2019-06-14 14:48:27 (GMT)
committerM. Scot Breitenfeld <brtnfld@hdfgroup.org>2019-06-14 17:08:59 (GMT)
commit79916da3036f94a368ba8b29cb18c507e9939e16 (patch)
treeec85579dda96c132764de301861950ce5c4a0845 /fortran/test/CMakeLists.txt
parent704c83217de5cd56f1132e3ce87cd7a5d399e486 (diff)
downloadhdf5-79916da3036f94a368ba8b29cb18c507e9939e16.zip
hdf5-79916da3036f94a368ba8b29cb18c507e9939e16.tar.gz
hdf5-79916da3036f94a368ba8b29cb18c507e9939e16.tar.bz2
added missing MOD dependency
Diffstat (limited to 'fortran/test/CMakeLists.txt')
-rw-r--r--fortran/test/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/fortran/test/CMakeLists.txt b/fortran/test/CMakeLists.txt
index 921e29a..c5a47c0 100644
--- a/fortran/test/CMakeLists.txt
+++ b/fortran/test/CMakeLists.txt
@@ -571,9 +571,7 @@ endif ()
#-- Adding test for vol_connector
add_executable (vol_connector
- vol_connector.F90
- tH5L_F03.F90
- tHDF5_F03.F90)
+ vol_connector.F90)
target_include_directories (vol_connector
PRIVATE
@@ -605,9 +603,7 @@ add_dependencies (vol_connector ${HDF5_F90_TEST_LIB_TARGET})
if (BUILD_SHARED_LIBS)
add_executable (vol_connector-shared
- vol_connector.F90
- tH5L_F03.F90
- tHDF5_F03.F90)
+ vol_connector.F90)
target_include_directories (vol_connector-shared
PRIVATE
${CMAKE_Fortran_MODULE_DIRECTORY}/shared