summaryrefslogtreecommitdiffstats
path: root/fortran/test/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2015-06-01 19:49:54 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2015-06-01 19:49:54 (GMT)
commit2069dbf25e1d0c31e258a0568971fcc4fb1922b0 (patch)
treebf8cac99b8edacb1f3d62743f3373d42b772ed4b /fortran/test/Makefile.am
parent52e5579fbae41ee79f91eaeb66d452e8b1cc9e09 (diff)
downloadhdf5-2069dbf25e1d0c31e258a0568971fcc4fb1922b0.zip
hdf5-2069dbf25e1d0c31e258a0568971fcc4fb1922b0.tar.gz
hdf5-2069dbf25e1d0c31e258a0568971fcc4fb1922b0.tar.bz2
[svn-r27134] Switched to uses a verify for each kind for the tests. Testing quad precision.
Diffstat (limited to 'fortran/test/Makefile.am')
-rw-r--r--fortran/test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/test/Makefile.am b/fortran/test/Makefile.am
index 728b4d7..9c5b4f0 100644
--- a/fortran/test/Makefile.am
+++ b/fortran/test/Makefile.am
@@ -41,7 +41,7 @@ TEST_PROG=fortranlib_test fflush1 fflush2 fortranlib_test_1_8 fortranlib_test_F0
check_PROGRAMS=$(TEST_PROG)
-libh5test_fortran_la_SOURCES = tf.F90 t.c
+libh5test_fortran_la_SOURCES = tf_gen.F90 tf.F90 t.c
# Source files are used for both the library and fortranlib_test.
# Automake will complain about this without the following workaround.
@@ -55,7 +55,7 @@ fortranlib_test_1_8_SOURCES = tH5O.f90 tH5A_1_8.f90 tH5G_1_8.f90 tH5MISC_1_8.f90
fortranlib_test_1_8.f90
fortranlib_test_F03_SOURCES = tH5E_F03.f90 tH5F_F03.f90 tH5L_F03.f90 \
- tH5O_F03.f90 tH5P_F03.f90 tH5T_F03.f90 tHDF5_F03.f90 fortranlib_test_F03.f90
+ tH5O_F03.f90 tH5P_F03.f90 tH5T_F03.F90 tHDF5_F03.f90 fortranlib_test_F03.f90
fflush1_SOURCES=fflush1.f90