summaryrefslogtreecommitdiffstats
path: root/fortran/test/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2006-06-21 23:15:08 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2006-06-21 23:15:08 (GMT)
commit64b5d95251ccf3f783eff886ad4e825f0a5d9fae (patch)
tree10d23dad8364d87865c5bbafc4647bbb75369b19 /fortran/test/Makefile.am
parentb4e2d8d79a6a33ec43f2e4f5acfaeff03adbfc8a (diff)
downloadhdf5-64b5d95251ccf3f783eff886ad4e825f0a5d9fae.zip
hdf5-64b5d95251ccf3f783eff886ad4e825f0a5d9fae.tar.gz
hdf5-64b5d95251ccf3f783eff886ad4e825f0a5d9fae.tar.bz2
[svn-r12431] Purpose:
Configuration feature Description: 'make install' now tests both static and shared libraries if both are installed. Solution: Previously, shared libraries were only tested when static libraries were not installed. Also cleaned up line in commence.am that was including HL library in all Makefiles. Platforms tested: mir (Makefile change only)
Diffstat (limited to 'fortran/test/Makefile.am')
-rw-r--r--fortran/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/test/Makefile.am b/fortran/test/Makefile.am
index 360f8f0..5301b90 100644
--- a/fortran/test/Makefile.am
+++ b/fortran/test/Makefile.am
@@ -21,7 +21,7 @@ include $(top_srcdir)/config/commence.am
# Include files
AM_FCFLAGS=-I$(top_builddir)/fortran/src $(F9XMODFLAG)$(top_builddir)/fortran/src
-INCLUDES+=-I$(top_srcdir)/src -I$(top_builddir)/fortran/src
+INCLUDES=-I$(top_srcdir)/src -I$(top_builddir)/fortran/src
# The Fortran test library
noinst_LTLIBRARIES=libh5test_fortran.la