summaryrefslogtreecommitdiffstats
path: root/fortran/test/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2008-05-23 17:15:52 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2008-05-23 17:15:52 (GMT)
commit887c7866935ae1b4ea261d02cbb52f381c94d389 (patch)
treed2cc6c5e720631b39c7c8134ffa6352542457be7 /fortran/test/Makefile.am
parentac687db0208cac1007c4ac97f78802b3b4a609c6 (diff)
downloadhdf5-887c7866935ae1b4ea261d02cbb52f381c94d389.zip
hdf5-887c7866935ae1b4ea261d02cbb52f381c94d389.tar.gz
hdf5-887c7866935ae1b4ea261d02cbb52f381c94d389.tar.bz2
[svn-r15070] Description:
fixed typo (minor fix)
Diffstat (limited to 'fortran/test/Makefile.am')
-rw-r--r--fortran/test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/test/Makefile.am b/fortran/test/Makefile.am
index eeafeea..0c4d06c 100644
--- a/fortran/test/Makefile.am
+++ b/fortran/test/Makefile.am
@@ -81,7 +81,7 @@ install-data-local:
uninstall-local:
@if test -n "$(F9XMODEXT)" -a "X$(F9XMODEXT)" != "Xo"; then \
- if test -f "$(includedir)/tf.$(F9XMODEXT)" -o -f "$(includedir)/TF.$(F9XMODEXT)"; then \
+ if test -f "$(includedir)/error_handler.$(F9XMODEXT)" -o -f "$(includedir)/ERROR_HANDLER.$(F9XMODEXT)"; then \
set -x; $(RM) $(includedir)/*.$(F9XMODEXT); \
fi; \
fi; \
@@ -102,6 +102,6 @@ fortranlib_test.lo: $(srcdir)/fortranlib_test.f90 tf.lo
fortranlib_test_1_8.lo: $(srcdir)/fortranlib_test_1_8.f90 tf.lo
tH5A_1_8.lo: $(srcdir)/tH5A_1_8.f90 tf.lo
tH5G_1_8.lo: $(srcdir)/tH5G_1_8.f90 tf.lo
-tf.lo: $(srcdir)/t.f90
+tf.lo: $(srcdir)/tf.f90
include $(top_srcdir)/config/conclude.am