summaryrefslogtreecommitdiffstats
path: root/fortran/test/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-04-25 19:00:06 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-04-25 19:00:06 (GMT)
commita05061f512a52832cc69211db0e382d30eecaaa5 (patch)
tree1a4d5a3e93700a3b493171e9e32527ae151d63f6 /fortran/test/Makefile.am
parent1cc3666a270a15783574a2f2a7c6d9bc1209a76b (diff)
downloadhdf5-a05061f512a52832cc69211db0e382d30eecaaa5.zip
hdf5-a05061f512a52832cc69211db0e382d30eecaaa5.tar.gz
hdf5-a05061f512a52832cc69211db0e382d30eecaaa5.tar.bz2
[svn-r10657] Purpose:
Configuration feature Description: Fortran integer types (not reals) are now automatically detected at build-time. Solution: Two helper programs are used, one to detect what types the Fortran compiler has access to, and one to generate header files for C and Fortran matching up types. Platforms tested: mir, copper, modi4, pommier (last week) Misc. update: MANIFEST updated, H5f90fortran_types.f90 removed from configure.in, since it is not longer generated by configure.
Diffstat (limited to 'fortran/test/Makefile.am')
-rw-r--r--fortran/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/test/Makefile.am b/fortran/test/Makefile.am
index 8d9419a..5ad61ab 100644
--- a/fortran/test/Makefile.am
+++ b/fortran/test/Makefile.am
@@ -21,7 +21,7 @@ include $(top_srcdir)/config/commence.am
# Include files
AM_FCFLAGS=-I$(top_builddir)/fortran/src $(F9XMODFLAG)$(top_builddir)/fortran/src
-INCLUDES=-I$(top_srcdir)/src
+INCLUDES=-I$(top_srcdir)/src -I$(top_builddir)/fortran/src
# Fortran libraries are linked statically to solve a build problem.
AM_LDFLAGS=-static