summaryrefslogtreecommitdiffstats
path: root/fortran/test/Makefile.am
diff options
context:
space:
mode:
authorMike McGreevy <mamcgree@hdfgroup.org>2009-10-15 17:08:41 (GMT)
committerMike McGreevy <mamcgree@hdfgroup.org>2009-10-15 17:08:41 (GMT)
commitdd4360dccfda32f477192bd4a4ee22ee24585cf0 (patch)
tree1a6d58a5ddaa88dfdac2e558e0ea65f38da73581 /fortran/test/Makefile.am
parent2a2a49f42280220ad7cf2c45b1e5103d3b72146a (diff)
downloadhdf5-dd4360dccfda32f477192bd4a4ee22ee24585cf0.zip
hdf5-dd4360dccfda32f477192bd4a4ee22ee24585cf0.tar.gz
hdf5-dd4360dccfda32f477192bd4a4ee22ee24585cf0.tar.bz2
[svn-r17645] Purpose:
Merge from Trunk Description: Merging all of my CFLAGS-related changes from trunk to 1.8 This includes revision #s: 17616, 17625, 17627, 17639, and 17643. Tested: h5committest and some additional checks on our FreeBSD as well as NCSA's machines.
Diffstat (limited to 'fortran/test/Makefile.am')
-rw-r--r--fortran/test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/test/Makefile.am b/fortran/test/Makefile.am
index ca0a1b4..fb4d6ca 100644
--- a/fortran/test/Makefile.am
+++ b/fortran/test/Makefile.am
@@ -21,7 +21,7 @@
include $(top_srcdir)/config/commence.am
# Include files
-AM_FCFLAGS=-I$(top_builddir)/fortran/src $(F9XMODFLAG)$(top_builddir)/fortran/src
+AM_FCFLAGS+=-I$(top_builddir)/fortran/src $(F9XMODFLAG)$(top_builddir)/fortran/src
INCLUDES=-I$(top_srcdir)/src -I$(top_builddir)/fortran/src
# The Fortran test library
@@ -32,7 +32,7 @@ noinst_LTLIBRARIES=libh5test_fortran.la
# pass the -static flag to the library linker.
if FORTRAN_SHARED_CONDITIONAL
else
- AM_LDFLAGS=-static
+ AM_LDFLAGS+=-static
endif
# Our main targets, the tests themselves